¿Qué es MDTop?

El programa MDTop está diseñado para la generación de modelos digitales del terreno y su posterior aprovechamiento dentro de la cartografía y la ingeniería.

El programa calcula un modelo digital entre puntos procedentes de ficheros con cartografía o topografía y la almacena en un formato especial donde se guardan las relaciones de vecindad entre los distintos puntos. En este formato es posible, además, almacenar y conservar las posibles líneas de ruptura definitorias del terreno. En este formato es posible, además, almacenar y conservar las posibles líneas de ruptura definitorias del terreno.

Los archivos de entrada/salida válidos para el programa son: ficheros DIGI, ficheros DXF, ficheros DGN, ficheros ASCII y ficheros TopCal y TopCal 21.

Permite generar archivos TIF con los mapas de tintas hipsométricas o sombreado del relieve de la zona. Asimismo, permite generar modelos digitales basados en rejilla regular y exportar a diferentes formatos de modelos digital, como el MTN 25 del Instituto Geográfico Nacional o el USGS30.

Fecha de última modificación: domingo, 01 diciembre 2002
© 2002 equipo de Digi21.net Todos los derechos reservados.


Interfaz de usuario

El aspecto del programa es el de una aplicación de dibujo multi-documento con paletas de herramientas flotantes, barras de comandos, barra de estado y menús en la parte superior de la ventana.

En las barras de comandos se pueden encontrar los más comúnmente utilizados para una rápida ejecución. Los comandos incluidos en esta barra, muestran un icono representativo con la función. Posándose levemente con el puntero del ratón sobre cada icono, el programa nos mostrará el nombre de comando asociado. Pulsando con el puntero del ratón sobre el icono, se ejecutará dicho comando. Las barras de herramientas incluidas son las siguientes:

  • MainTool
  • MdtopTool
  • Visualización
  • Paleta
  • Edición Triangulación
  • Edición Triangulación Plus

En la barra de estado se mostrará información de la herramienta seleccionada, así como mensajes de petición del programa al usuario.

Asimismo, se ofrecen las coordenadas en las que está el cursor. Si el documento actual es un modelo digital del terreno ofrecerá la coordenada en tiempo real. Si el documento es un archivo TIF ofrecerá el color del píxel.


Barra de herramientas MainTool

En esta barra de herramientas aparecen los siguientes comandos:

  • Abrir: Abre un documento existente. Los tipos de documentos que admite MDTop son los siguientes:
    • MDT: Archivos propios de MDTop que contienen un modelo digital del terreno.
    • BIN: Archivos de dibujo de DIGI.
    • DXF: Archivos de dibujo de intercambio de AutoCad.
    • DGN: Archivos de dibujo de MicroStation.
    • PTS: Archivos de puntos de TopCal.
    • TIF: Archivos con imágenes raster de formato TIFF.
    • ASC: Archivos de formato ASCII con un listado de coordenadas X, Y, Z.
    • Archivos con formato de modelo digital del MTN 25.
  • Guardar: Guarda el archivo actual. Sólo estará activa esta opción si el documento fue modificado.
  • Agregar: Une archivos existentes al actual. En el caso de tener activo un modelo digital, sólo se le podrá agregar archivos de este tipo. En caso de tener activo un archivo de dibujo, se le podrá agregar archivos de dibujo BIN, DXF o DGN.
  • Imprimir: Imprime el documento actual.
  • Acerca de: Muestra información acerca de la versión de MDTop.
  • Ayuda: Muestra la ayuda del programa. Si se pulsa un elemento mostrará información acerca de éste. Si se pulsa sobre un lugar cualquiera de la pantalla mostrará información general del programa.

Fecha de última modificación: lunes, 02 diciembre 2002


Barra de herramientas MdtopTool

Barras de herramientas MdtopTool

En esta barra de herramientas aparecen los siguientes comandos:

  • Triangular: Herramienta para generar un modelo digital del terreno.
  • Curvado: Herramienta para generar un curvado.
  • Perfiles: Herramienta para generar perfiles longitudinales y transversales.
  • Cubicar: Herramienta para calcular la cubicación entre dos modelos digitales.
  • Proyectar: Herramienta para proyectar cartografía sobre el modelo digital.
  • Comprobar: Herramienta para comprobar la altimetría de un modelo digital.
  • Rejilla: Herramienta para generar una rejilla proyectada sobre el modelo digital.
  • Tintas: Herramienta para generar un mapa de tintas hipsométricas.
  • Sombreado: Herramienta para generar un mapa de sombras.


Barra de herramientas Visualizacion

Barras de herramientas Visualización

En esta barra de herramientas aparecen los siguientes comandos:

  • Zoom E: Para realizar una visualización de todo el dibujo actual.
  • Regenera: Para repintar la vista actual.
  • Códigos: Muestra los códigos de dibujos registrados.
  • Info: Muestra información del documento actual, ya sea dibujo o modelo digital.


Barra de herramientas Paleta

Barras de herramientas Paleta

En esta barra de herramientas aparecen los siguientes comandos:

  • Puntero: Se elegirá esta opción cuando simplemente se quiere obtener la cota en tiempo real sobre el modelo digital.
  • Info: Herramienta para ofrecer información acerca del elemento seleccionado, ya sea perteneciente a un dibujo o un triángulo. Con el botón de la izquierda se selecciona el elemento deseado y se acepta y con el botón de la derecha se deselecciona o se intenta buscar otro elemento en la misma localización.
  • Zoom: Se seleccionará esta opción para aumentar o reducir la visualización. Con el botón de la izquierda se acerca la imagen y con el botón de la derecha se aleja.
  • Centrar: Esta opción centra la imagen sobre un punto.
  • Zoom V: Con esta opción se ajusta la visualización a una ventana deseada, seleccionada con el botón izquierdo del ratón.
  • Mover V: Con esta opción se puede mover la visualización en tiempo real, pulsando el botón izquierdo sin soltar y moviendo el ratón.
  • Borrar: Con esta opción se pueden borrar elementos de un dibujo o triángulos. En el caso de que el documento activo sea un modelo digital, se podrán borrar varios triángulos a la vez pulsando el botón izquierdo del ratón y arrastrando éste sin soltar describiendo una recta; todos los triángulos atravesados por dicha recta serán borrados.


Barra de herramientas Edición Triangulación

Barras de herramientas Edición Triangulación

En esta barra de herramientas aparecen los siguientes comandos:

  • Triangular: Herramienta para generar un modelo digital del terreno.
  • Curvado: Herramienta para generar un curvado.
  • Perfiles: Herramienta para generar perfiles longitudinales y transversales.
  • Cubicar: Herramienta para calcular la cubicación entre dos modelos digitales.
  • Proyectar: Herramienta para proyectar cartografía sobre el modelo digital.
  • Comprobar: Herramienta para comprobar la altimetría de un modelo digital.
  • Rejilla: Herramienta para generar una rejilla proyectada sobre el modelo digital.
  • Tintas: Herramienta para generar un mapa de tintas hipsométricas.
  • Sombreado: Herramienta para generar un mapa de sombras.


Barra de herramientas Edición Triangulación Plus

Barras de herramientas Edición Triangulación Plus

En esta barra de herramientas aparecen los siguientes comandos:

  • Triangular: Herramienta para generar un modelo digital del terreno.
  • Curvado: Herramienta para generar un curvado.
  • Perfiles: Herramienta para generar perfiles longitudinales y transversales.
  • Cubicar: Herramienta para calcular la cubicación entre dos modelos digitales.
  • Proyectar: Herramienta para proyectar cartografía sobre el modelo digital.
  • Comprobar: Herramienta para comprobar la altimetría de un modelo digital.
  • Rejilla: Herramienta para generar una rejilla proyectada sobre el modelo digital.
  • Tintas: Herramienta para generar un mapa de tintas hipsométricas.
  • Sombreado: Herramienta para generar un mapa de sombras.


Menú Archivo

Los comandos que contiene este menú son:

  • Abrir: Abre un documento existente. Los tipos de documentos que admite MDTop son los siguientes:

    • MDT: Archivos propios de MDTop que contienen un modelo digital del terreno.

    • BIN: Archivos de dibujo de DIGI.

    • DXF: Archivos de dibujo de intercambio de AutoCad.

    • DGN: Archivos de dibujo de MicroStation.

    • PTS: Archivos de puntos de TopCal.

    • TIF: Archivos con imágenes raster de formato TIFF.

    • ASC: Archivos de formato ASCII con un listado de coordenadas X, Y, Z.

  • Cerrar: Cierra el documento actual.

  • Guardar: Guarda el documento actual. Si el documento no fue guardado antes, el programa abrirá el explorador de Windows para indicar un nombre y una carpeta de destino. Esta opción sólo estará activa si se modificó el documento.

  • Guardar como: Guarda el documento actual con un nombre o carpeta destino diferente a la actual. El programa abre el explorador de Windows para indicar el nombre y la carpeta de destino.

  • Agregar fichero: Une archivos existentes al actual. En el caso de tener activo un modelo digital, sólo se le podrá agregar archivos de este tipo. En caso de tener activo un archivo de dibujo, se le podrá agregar archivos de dibujo BIN, DXF o DGN. El programa abrirá el explorador de Windows para seleccionar los archivos a agregar. En este cuadro de diálogo se podrá seleccionar un solo archivo o varios, utilizando las teclas Mayúsculas y Control.

  • Cargar fichero de referencia: Permite cargar de referencia un archivo de dibujo existente en el documento actual. Esta opción es útil, por ejemplo, para analizar cómo se han curvado los triángulos de un modelo digital, cargando sobre éste el archivo de dibujo con las curvas de nivel. El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Abrir archivos de referencia.

  • Importar: Para importar datos procedentes de otros tipos de modelos digitales. Los posibles datos a importar son los siguientes:

    • Archivos con formato GTOPO30 del USGS. Si selecciona este formato el programa muestra un cuadro de diálogo que se explica con detalle en el apartado Importar archivos GTOPO30.

    • Archivos con formato de modelo digital del MTN 25.

    • Archivos DEM de la aplicación VirtuaLand.

  • Exportar: Para exportar los datos que forman el modelo digital en otro tipo de estructura de modelo digital. Los posibles datos a exportar son los siguientes:

    • Archivos DIGI: El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Exportar archivos BIN o DXF.

    • Archivos DXF: El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Exportar archivos BIN o DXF.

    • Archivos DEM para la aplicación VirtuaLand: El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Exportar archivos DEM o ASCII.

    • Archivos ASCII: El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Exportar archivos DEM o ASCII.

    • Archivos de formato GTOPO30 del USGS: El programa muestra un cuadro de diálogo que se explica con detalle en el apartado Exportar archivos GTOPO30.

  • Imprimir: Imprime el documento actual.

  • Presentación preliminar: Muestra en pantalla cómo se imprimiría el documento actual.

  • Configurar impresora: Configura el dispositivo de salida de impresión.

  • Lista de archivos recientes: Muestra el listado de máximo 10 archivos con los últimos documentos utilizados. Es una manera rápida de abrir documentos ya generados.

  • Salir: Sale de la aplicación. Es caso de que no se haya salvado algún documento abierto y programa preguntará por ello.


Menú Editar

Los comandos que contiene este menú son:

  • Borrar triángulos fuera o dentro de límites: Esta herramienta permite borrar triángulos dentro o fuera de límites que pueden estar definidos por líneas de ruptura o por archivos de dibujo. El programa mostrará el siguiente cuadro de diálogo:

  • Calcular límite de triangulación: Esta herramienta permite recalcular el límite o límites exteriores e interiores de la triangulación definido por los triángulos generados.

  • Borrar triángulos por longitud de lado: Esta herramienta es utilizada para borrar triángulos automáticamente en función de la longitud de lado. Sirve para borrar aquellos triángulos demasiado grandes como para ser considerados vecinos sus puntos. El programa mostrará el siguiente cuadro de diálogo:

  • Limpiar triangulación: Esta herramienta permite borrar puntos de la triangulación en función de la pendiente de los triángulos a los que pertenecen, pudiendo borrar aquellos que tengan demasiada pendiente o muy poco. El programa mostrará el siguiente cuadro de diálogo:


Menú Ver

Los comandos que contiene este menú son:

  • Barra de herramientas: Esta opción permite seleccionar que herramientas se visualizarán en la interfaz de usuario del programa. El programa mostrará el siguiente cuadro de diálogo:

  • Barra de estado: Esta opción permite visualizar u ocultar la barra de estado.

  • Regenerar vista: Esta opción regenera la ventana que incluye la visualización del documento actual.

  • Zoom extensión: Ajusta la vista para visualizar toda la extensión del documento actual.

  • Punto de vista 3D: Esta opción permite visualizar un cuadro de diálogo para cambiar el punto de vista del documento actual. El programa mostrará el siguiente cuadro de diálogo:

  • Información: Esta opción permite obtener información acerca del documento actual. El programa muestra un cuadro de diálogo diferente en función del tipo de documento:

    • Para un documento de dibujo se mostrará el siguiente cuadro de diálogo:

    • Para un documento de modelo digital se mostrará el siguiente cuadro de diálogo:

  • Lista de códigos: Esta opción sirve para manipular los códigos de dibujo que tiene almacenados la aplicación. Estos códigos permitirán visualizar las diferentes entidades con diferentes grosores, colores y tipos de línea. El programa mostrará el siguiente cuadro de diálogo:

  • Triángulos: Esta opción permite visualizar u ocultar los triángulos que conforman el modelo digital.

  • Líneas de ruptura: Esta opción permite visualizar u ocultar las líneas de ruptura mantenidas en el modelo digital.

  • Color desmonte / terraplén: Esta opción permite visualizar u ocultar el color de relleno de los triángulos si el modelo digital es el resultado de una cubicación. Estos colores serán diferentes en función de estar el triángulos por encima o debajo de la línea de desmonte, y así será rojo en caso de terraplén, verde en caso de desmonte y azul si la cubicación es cero.


Menú Utilidades

Los comandos que contiene este menú son:

  • Triangulación: Herramienta para generar el modelo digital a partir de un fichero de cartografía. La herramienta está explicada con detalle en Triangulación.

  • Curvado: Herramienta para generar un mapa de isohipsas a partir de un modelo digital. La herramienta está explicada con detalle en Curvado.

  • Perfiles: Herramienta para calcular perfiles proyectados sobre un modelo digital. La herramienta está explicada con detalle en Perfiles.

  • Cubicación: Herramienta para calcular la cubicación entre dos modelos digitales del terreno de la misma zona. La herramienta está explicada con detalle en Cubicación.

  • Comprobar altimetría: Herramienta para comprobar la altimetría de un modelo digital, descubriendo posibles errores en las entidades hipsográficas generados de dicho modelo. La herramienta está explicada con detalle en Comprobar MDT.

  • Proyección: Herramienta para proyectar un fichero con cartografía sobre un modelo digital del terreno de la misma zona. La herramienta está explicada con detalle en Proyección sobre MDT.

  • Rejilla: Herramienta para generar un dibujo proyectado sobre el modelo digital formado por puntos o líneas dispuestos en forma de rejilla. La herramienta está explicada con detalle en Rejilla.

  • Mapa de tintas hipsométricas: Herramienta para generar un mapa de tintas hipsométricas a partir de un modelo digital. La herramienta está explicada con detalle en Mapa de tintas hipsométricas.

  • Sombreado: Herramienta para generar un mapa de sombras a partir de un modelo digital. La herramienta está explicada con detalle en Sombreado.


Menú Ventana

Los comandos que contiene este menú son:

  • Nueva ventana: Genera una nueva ventana con los datos del documento actual. No es documento nuevo, sino una nueva ventana con los mismos datos, por lo que modificaciones sobre una de las ventanas afectará a la visualización de la otra.

  • Cascada: Distribuye las ventanas formando una cascada de estas.

  • Mosaico: Distribuye las ventanas de los diferentes documentos para que sean mostrados todos a la vez en la aplicación.

  • Organizar iconos: Coloca los iconos de los documentos cuando éstos están minimizados.


Menú Ayuda

Los comandos que contiene este menú son:

  • Temas de ayuda: Muestra la ayuda del programa. Si se pulsa un elemento mostrará información acerca de éste. Si se pulsa sobre un lugar cualquiera de la pantalla mostrará información general del programa.

  • Acerca de MDTop: Muestra información acerca de la versión de MDTop.


Teclas rápidas con operaciones asociadas

Tecla | Operación asociada
Ctrl + A | Abrir fichero
Ctrl + B | Cubicación
Ctrl + C | Curvado
Ctrl + G | Guardar documento
Ctrl + O | Comprobar altimetría
Ctrl + P | Perfiles
Ctrl + R | Rejilla
Ctrl + S | Sombreado
Ctrl + T | Triangulación
F1 | Ayuda
Ctrl + F4 | Cerrar documento
Alt + F4 | Salir de la aplicación
F5 | Regenerar vista
F6 | Documento siguiente
May + F6 | Documento anterior
Ctrl + Y | Proyección
Espaciador | Mover vista
Ctrl | Zoom
¬ ® ¯ | Mover la vista a los lados


Triangulación

La triangulación es una relación entre entidades geográficas registradas de forma digital. Esta relación está basada en el principio matemático de la triangulación de Delaunay o polígonos de Thiessen, que dice que los triángulos generados a partir de los puntos disponibles mediante este algoritmo serán lo más equiláteros posibles, generándose los mismos independientemente del punto origen del cálculo.

A partir de este algoritmo, se establece una relación de vecindad entre los puntos que deberá ser recíproca, generando los múltiples triángulos.

Para cimentar la autenticidad de esta triangulación con respecto al terreno original, el algoritmo considera la existencia de líneas de ruptura, líneas que en el terreno definen un cambio de pendiente. Dichas líneas, no podrán ser "atravesadas" por ningún triángulo, debiendo ser obligatoriamente, lado de algunos de los triángulos del modelo digital final.

Por tanto, para que el modelo digital generado, sea lo más ajustado posible al terreno original, es necesario, a parte de buena distribución de la información altimétrica del terreno, una buena definición de las líneas de ruptura definitorias del terreno. Estas líneas pueden ser divisorias, vaguadas, caminos, carreteras, taludes, etc.

La herramienta Triangulación se basa en este algoritmo para el cálculo. Para ejecutarla se puede hacer de las siguientes formas:

  • Pulsar el botón [image].
  • Desplegar el menú Utilidades y elegir la opción Triangulación.
  • Pulsar la combinación de teclas [CTRL] + [F1].

Al ejecutar esta herramienta, se abrirá un cuadro de diálogo :

Si el botón OK es pulsado, el programa calculará la triangulación, generando el modelo digital del terreno en un nuevo documento, visualizándolo en pantalla. Este documento se podrá almacenar en formato MDTop, DIGI o DXF. Si es almacenado en formato MDTop se guardarán los triángulos para poder calcular en una sesión posterior. Si, por el contrario, se salva en formato DIGI, se salvará sólo como un dibujo en el cuál sólo hay entidades cerradas de 4 puntos; en el caso de salvar en formato DXF, se salvará los triángulos como entidades 3DFACE. Si se salva en formato DIGI o DXF, se perderán las condiciones para poder ser utilizado posteriormente en cálculos con modelos digitales, ya que se tratarán sólo de dibujos.


Curvado

El curvado es un mapa de isolíneas que representan el terreno. Las isolíneas o curvas de nivel se clasificarán en finas y maestras según su altitud.

El curvado sólo podrá ser generado a partir de un modelo digital del terreno, por tanto, para poder llamar a esta herramienta se deberá tener activo un documento con un modelo digital.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Curvado.
  • Pulsar la combinación de teclas [CTRL] + [F2].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:

Si el botón OK es pulsado, el programa calculará el curvado, generando un nuevo documento que se mostrará en pantalla. Este documento se podrá salvar posteriormente en formato DIGI o DXF.


Perfiles

El programa puede calcular la proyección de un perfil, previamente definido en un archivo de dibujo. Se puede calcular guitarras de perfiles, longitudinales y transversales, y cubicar una posible traza sobre el terreno.

Para poder calcular la proyección de un perfil es necesario tener un modelo digital como documento activo.

Para ejecutar esta herramienta se puede hacer de diferentes formas:

  • Pulsar el botón [image].
  • Desplegar el menú Utilidades y elegir la opción Perfiles.
  • Pulsar la combinación de teclas [CTRL] + [F3].

Después de ello, se mostrará el siguiente cuadro de diálogo:

Si el botón OK es pulsado, el programa calculará los perfiles, generando los siguientes archivos:

  • Si se activa la opción de sacar longitudinales, generará un documento con formato de dibujo con los perfiles longitudinales.
  • Si se activa la opción de sacar transversales, generará un documento con formato de dibujo con los perfiles transversales y otro con los perfiles longitudinales y transversales proyectados sobre la cartografía en planta. Además dependerá si el cuadro de diálogo de los perfiles transversales, se activa la opción de cubicar la traza, ya que entonces, generará otro documento con la cubicación de la traza.


Cubicación

La cubicación se calcula entre dos modelos digitales correspondientes a una misma zona en características o tiempos diferentes. Es decir, se podrá calcular la cubicación entre un terreno original y el mismo terreno después de hecha una excavación. Los modelos digitales deben estar previamente calculados y se debe de disponer de un fichero que tenga una línea cerrada delimitando la zona a calcular la cubicación.

Se tomará como modelo digital del terreno antiguo el documento activo, por lo que dicho documento tendrá que tener formato MDT. El modelo digital correspondiente a la situación posterior del terreno deberá estar almacenado como archivo.

Existe la posibilidad de proyectar perfiles sobre la cubicación. Para ello, se deberá activar su casilla y se deberá tener un fichero previo con las líneas que servirán para trazar los perfiles.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Cubicación.
  • Pulsar la combinación de teclas [CTRL] + [F4].

Cuando se llame, se mostrará el siguiente cuadro de diálogo :

Si el botón OK es pulsado, el programa calculará la cubicación, generando los siguientes archivos:

  • Si el modo de cálculo elegido es el de Intersección de triángulos se generará un archivo con la cubicación y las áreas coloreadas según sean de desmonte o terraplén. Este documento tendrá formato de modelo digital y estará formado por triángulos con cota la diferencia entre ambos modelos digitales.
  • Si el modo de cálculo elegido es el de Rejilla se generará un archivo de dibujo con los puntos de la rejilla donde se han proyectado los puntos. Estos puntos tendrá código TERRAPLEN si está en terraplén, DESMONTE si está en desmonte y NADA si la cota en los dos modelos digitales es la misma.
  • Si se decide trazar perfiles, se generará otro documento, con formato de fichero de dibujo, con los perfiles proyectados sobre ambos modelos digitales.
  • Si se decide tener un fichero con el informe, se generará un archivo en formato ASCII, con los resultados de la cubicación de todos los prismas generados, así como los resultados totales.


Comprobar MDT

Esta herramienta está diseñada para comprobar la ausencia de curvas de nivel, errores en altimetría dentro de una curva de nivel o en un punto acotado de una altimetría. Para ello habrá que realizar una triangulación de un fichero que sólo contenga elementos cartográficos altimétricos y considerando como línea de ruptura todas aquellas entidades que tengan altitud constante, como por ejemplo, las curvas de nivel.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Comprobar altimetría.
  • Pulsar la combinación de teclas [CTRL] + [F8].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:

Esta herramienta no genera ningún documento pero sí generará un archivo de dibujo con los errores encontrados.


Proyección sobre MDT

Esta herramienta es útil para dar cota a un archivo con entidades sin ella o para comprobar la cota de las entidades con la proyectada existiendo la posibilidad de marcar los posible errores.

Se precisa un modelo digital generado que será el documento que esté activo en el momento de llamar a la herramienta y de un fichero de dibujo donde estarán las entidades que se quieren proyectar.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Proyección.
  • Pulsar la combinación de teclas [CTRL] + [F5].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:


Rejilla

Esta herramienta sirve para generar rejillas regulares de puntos proyectados sobre el modelo digital

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Rejilla.
  • Pulsar la combinación de teclas [CTRL] + [F7].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:

Si el botón OK es pulsado, el programa calculará la rejilla, generando un nuevo documento que se mostrará en pantalla. Este documento se podrá salvar posteriormente en formato DIGI o DXF.


Mapa de tintas hipsométricas

El mapa de tintas hipsométricas es un mapa que representa el relieve del terreno por medio de superficies coloreadas según su altitud. La relación entre los colores empleados y los rangos de altitudes se expresan en una tabla configurable por el usuario.

El mapa de tintas hipsométricas sólo podrá ser generado a partir de un modelo digital del terreno, por tanto, para poder llamar a esta herramienta se deberá tener activo un documento con un modelo digital.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Mapa de tintas hipsométricas.
  • Pulsar la combinación de teclas [CTRL] + [F6].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:

Si el botón OK es pulsado, el programa calculará el mapa de tintas. Este documento se podrá salvar posteriormente en formato TIF. Cuando sea salvado, se generarán simultáneamente un archivo ASCII con el mismo nombre y extensión ORT, con la georreferenciación del mapa. Este archivo contiene las coordenadas de la esquina inferior izquierda y el tamaño del píxel en metros.


Sombreado

El sombreado de un MDT genera un mapa con diferentes tonalidades en función de la iluminación recibida por cada zona, de tal forma que es de gran ayuda para la comprensión del relieve.

La iluminación puede ser cenital de tal forma que recibirán más luz (y por tanto, serán más claras) aquellas zonas más llanas, y recibirán menos luz aquellas zonas que sean más inclinadas. Este tipo de iluminación no ofrece una buena representación del relieve, pero se podrán cuantificar las diferentes pendientes de la zona.

La iluminación también puede ser oblicua, proyectado rayos de luz desde la esquina NW del documento y a una inclinación de 45 grados. Con este tipo de iluminación, recibirán más luz aquellas zonas que estén de cara a esta dirección y recibirán menos luz aquellas zonas que estén de espaldas a esta dirección. Este tipo de iluminación ofrece una buena representación de relieve, sin poder cuantificar la inclinación del terreno.

La iluminación puede ser combinada (inclinada más cenital) de tal forma que se podrán aplicar dos iluminaciones con diferentes gamas de color (normalmente, colores cálidos para la iluminación cenital y colores fríos para la iluminación oblicua), pudiéndose aprovechar las ventajas de ambos tipos.

El sombreado sólo podrá ser generado a partir de un modelo digital del terreno, por tanto, para poder llamar a esta herramienta se deberá tener activo un documento con un modelo digital.

La llamada a esta herramienta se puede hacer de las siguientes formas:

  • Pulsar el botón
  • Desplegar el menú Utilidades y elegir la opción Sombreado.
  • Pulsar la combinación de teclas [CTRL] + [F9].

Cuando se llame, se mostrará el siguiente cuadro de diálogo:

Si el botón OK es pulsado, el programa calculará el sombreado del MDT. Este documento se podrá salvar posteriormente en formato TIF. Cuando sea salvado, se generarán simultáneamente un archivo ASCII con el mismo nombre y extensión ORT, con la georreferenciación del sombreado. Este archivo contiene las coordenadas de la esquina inferior izquierda y el tamaño del píxel en metros.


Cuadro de diálogo Triangulación

En este cuadro de diálogo aparecen los siguientes campos a rellenar:

  • Rango de cota: Se reseñará una cota mínima y una cota máxima, de tal forma, que se podrán discriminar aquellas entidades que no formarán parte del modelo digital final.
  • Código de los triángulos: Código en el que se almacenarán los triángulos.
  • Códigos: Serán aquellas entidades que se seleccionarán para proceder a triangular. Para que se seleccionen deben además de estar en el rango de cota. En la lista aparece el nombre del código y el nemotécnico, si tiene. Para saber más sobre los códigos consulte Cuadro de diálogo Lista de códigos .
  • Líneas de ruptura: Se podrá activar o desactivar según se quieran conservar líneas de ruptura o no. En caso de que se active, se podrán seleccionar aquellos códigos que serán líneas de ruptura. Sólo se visualizarán en esta lista aquellos códigos que previamente fueron seleccionados en la lista de códigos que se emplearán para generar el modelo digital. En la lista aparece el nombre del código y el nemotécnico, si tiene.

Ejemplo:

En este ejemplo se seleccionarán aquellas entidades que tengan una cota entre 0.1 metros y 5000 metros. Además se seleccionarán los códigos RASANT y TERREN para realizar la triangulación, pero sólo el código RASANT será línea de ruptura. Por último, los triángulos generados serán almacenados con el código TRIANG.


Cuadro de diálogo Curvado

En este cuadro de diálogo aparecen los siguientes campos a rellenar:

  • Escala: Indica la escala final del documento. Es necesario para saber que magnitudes de precisiones de se han de tener en el momento de suavizado y generalizado de las curvas de nivel.
  • Tipo de suavizado: Podrá ser No suavizar, Poco suavizado o Muy suavizado. Un curvado muy suavizado podrá desvirtuar el resultado, pudiéndose producir cortes entre aquellas curvas de nivel que estén muy próximas.
  • Equidistancia: Indica la distancia altimétrica en metros a la que se trazarán las distintas curvas de nivel.
  • Código de las curvas de nivel: Código en el que se registrarán las distintas curvas de nivel.
  • Fichero con límite: Fichero de dibujo con el límite del área a curvar. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII con las coordenadas que forman el límite. El límite podrá estar compuesto por una o varias líneas cerradas. En el caso del fichero ASCII sólo podrá ser leída una línea.
  • Rotulación de curvas maestras: Indica si se registrarán textos con la rotulación de las curvas maestras.
  • Separación entre textos: Separación en metros entre textos en una misma curva de nivel.
  • Altura de textos: Altura en metros de los textos de rotulación.
  • Número de decimales: Cantidad de dígitos decimales que contendrá el texto con la cota de la curva.
  • Código texto: Código en el que se registrarán los textos de rotulación.
  • Avanzado: Muestra el siguiente cuadro de diálogo con las opciones avanzadas de curvado:

Ejemplo:

En este ejemplo, se realizará un curvado a escala 100.000, con isolíneas sin suavizar y una equidistancia de 500 metros. Las curvas maestras se registrarán cada 2000 metros, registrándose en el código 020123 las finas y en el 020124 las maestras. No se utilizará límite, ni se rotularán las curvas maestras.


Cuadro de diálogo Perfiles

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Fichero con perfiles: Fichero de dibujo que contiene los perfiles que se han de proyectar. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII con las coordenadas que forman los perfiles. Podrán estar almacenados varios perfiles, excepto en el caso del fichero de formato ASCII en el que sólo se leerá uno.
  • Sacar rasante: Se activará esta casilla si se desea sacar en la guitarra la entidad que dio lugar al perfil, es decir, la rasante. No se activará si únicamente se desea sacar el perfil del terreno.
  • Sacar longitudinal: Se activará esta casilla si se desean sacar los perfiles longitudinales correspondientes. No se activará si no se desean sacar estos, por ejemplo, para obtener únicamente los perfiles transversales.
  • Transversales: Se activará esta casilla si se desean sacar perfiles transversales a partir de los perfiles longitudinales. Se podrán configurar pulsando el botón Configurar, mostrando el siguiente cuadro de diálogo:

  • Guitarra: Se activará esta casilla si se desean sacar los perfiles longitudinales dentro de una guitarra informativa. Para configurar dicha guitarra se pulsará el botón Configurar, mostrando el siguiente cuadro de diálogo:

  • Escalas: Se indicarán los denominadores de escala horizontal y vertical. Servirá para saber el nivel de generalizado de los perfiles y la relación entre un eje y otro de presentación.
  • Códigos: Se indicarán los códigos para la línea que representa la rasante y la que representa el terreno.
  • Tipo de proyección sobre MDT: Para indicar cómo se deberán proyectar los perfiles sobre el modelo digital. Pulsando este botón saldrá el siguiente cuadro de diálogo:

  • Presentación gráfica: Para indicar cómo deberán ser presentados los perfiles en el fichero final de dibujo. Pulsando este botón saldrá el siguiente cuadro de diálogo:


Cuadro de diálogo Cubicación

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Fichero MDT: Fichero con el modelo digital contra el que se proyectarán los prismas y se cubicarán.
  • Fichero con el límite: Fichero con el límite de cubicación. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII con las coordenadas que forman el límite. El límite podrá estar compuesto por una o varias líneas cerradas. En el caso del fichero ASCII sólo podrá ser leída una línea.
  • Tipo de cálculo: Se indicará si se desea cubicar por intersección de triángulos o por medio de una rejilla de paso indicado en el campo Paso en metros. El modo de cálculo por intersección de triángulos necesita mayor tiempo de cálculo pero es más preciso. Mientras, el modo de cálculo por rejilla será más preciso cuanto más pequeño sea el paso, pero será más rápido en el cálculo cuanto mayor sea éste.
  • Trazar perfiles: Para proyectar perfiles de la cubicación.
  • Configurar perfiles: Para cubicar los perfiles a proyectar.
  • Fichero con informe: Fichero con un listado de la cubicación calculada.
  • Desbroce capa vegetal: Distancia en metros de la capa vegetal del terreno, que no contará en caso de desmonte.


Cuadro de diálogo Comprobar MDT

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Equidistancia: Distancia altimétrica entre curvas de nivel finas. Se indicará en metros.
  • Código de errores: Código en el que los errores serán almacenados.
  • Tamaño: Tamaño en metros en el que serán almacenadas las marcas de error.
  • Fichero de errores: Se indicará un nombre de archivo donde se almacenarán los errores. Este fichero podrá ser en formato de DIGI para lo cual se indicará la extensión BIN o en formato AutoCad para lo cual se indicará la extensión DXF.


Cuadro de diálogo Proyección sobre MDT

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Fichero a proyectar: Se indicarán el nombre del fichero con las entidades que se desean proyectar. Se podrá utilizar el botón Buscar para ejecutar el explorador de Windows para buscar el archivo. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII. Podrán estar almacenados varias entidades, excepto en el caso del fichero de formato ASCII en el que sólo se leerá una en forma de línea.
  • Tipo proyección sobre MDT: Cuadro de diálogo donde se puede configurar el tipo de proyección de los perfiles sobre el modelo digital.
  • Comprobar la cota: Se activará esta casilla si se desea comparar la cota que tienen las entidades con las cotas que tendrán después de ser proyectadas sobre el modelo digital.
  • Comprobar si está fuera: Se activará esta casilla si se desean marcar aquellas entidades que están fueran del límite exterior del modelo digital.
  • Tamaño del símbolo: Se indicará el tamaño en metros de las marcas generadas para los errores.
  • Tolerancia: Se indicará la tolerancia en metros que no puede superar la diferencia de cotas en una entidad.
  • Código de errores: Código en el que se registrarán los errores.
  • Fichero de errores: Nombre del fichero de errores con extensión donde se almacenarán estos. La extensión indicará el formato del archivo, por lo tanto, para archivos DIGI será BIN y para archivos de AutoCad será DXF.


Cuadro de diálogo Rejilla

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Límites de la rejilla: Se indicará las coordenadas máximas y mínimas en metros del rectángulo límite de la rejilla.
  • Frecuencia de la rejilla: Incremento en metros en X e Y de los puntos.
  • Código de los puntos: Código en el cual serán registrados los puntos.
  • Tipo de entidades: Las entidades generadas en la rejilla podrán ser Puntos o Líneas.
  • Configuración de las líneas: En el caso de elegir Líneas en el Tipo de entidades, éstas podrán ser configuradas desde este cuadro de diálogo:


Cuadro de diálogo Mapa de tintas hipsométricas

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Tamaño del píxel: Tamaño en metros de los píxeles que formarán el mapa raster de tintas hipsométricas. Cuanto más grande sea el tamaño del píxel pero calidad de imagen se obtendrá, aunque no es recomendable dar un tamaño demasiado pequeño por el aumento de espacio necesario en memoria y disco para el archivo.
  • Cota máxima y mínima: Cota máxima y mínima del modelo digital, para ofrecer información al usuario para elaborar la tabla de intervalos de altura.
  • Nombre de la gama: Nombre de la gama de colores a utilizar. Las tablas podrán ser añadidas, eliminadas o duplicadas con otro nombre, para ser utilizadas en diferentes archivos.
  • Utilizar sombreado: Si se selecciona esta opción, se generará un mapa de tintas hipsométricas combinado con un sombreado oblicuo del modelo digital, para representar con mayor realidad el relieve. El sombreado oblicuo será calculado con color negro. Para más información, ver la utilidad Sombreado.
  • Configurar rayo

  • Tabla de intervalos de altura: Se podrán establecer en esta tabla la relación entre colores y diferentes alturas. Los intervalos podrán ser Añadidos, Eliminados o Editados, para adaptarse al rango de cotas del documento. Aquellas superficies que sean superiores a la cota superior o menores a la cota inferior de esta tabla, no serán coloreadas.
  • Fichero con límite: Se podrá utilizar un fichero con el límite de la zona de la cuál se desea el mapa de tintas. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII con las coordenadas que forman el límite. El límite podrá estar compuesto por una o varias líneas cerradas. En el caso del fichero ASCII sólo podrá ser leída una línea.

Nota: Una buena gama para un fichero entre 0 y 950 metros combinado con sombreado sería:

Cota | Rojo | Verde | Azul
0 | 2 | 78 | 253
10 | 1 | 44 | 26
40 | 2 | 44 | 1
80 | 89 | 111 | 2
160 | 143 | 126 | 3
280 | 145 | 77 | 2
650 | 57 | 27 | 9
850 | 56 | 12 | 10
950 | 245 | 224 | 224

Esto significa que a la cota 0 se le asignará el color 2-78-253 (expresado en cantidad de rojo, verde y azul) y a la cota 10 se le asignará el color 1-44-26. A las cotas intermedias se les asignará un color progresivo entre estos límites.

Si hubiera valores menores de 0 o mayores de 950 metros, no se les asignaría ningún valor.


Cuadro de diálogo Sombreado

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Tipo de sombreado: El tipo de sombreado podrá ser Cenital, Oblicuo o Combinado.
  • Tamaño del píxel: Tamaño en metros de los píxeles que formarán el mapa raster con el sombreado. Cuanto más grande sea el tamaño del píxel pero calidad de imagen se obtendrá, aunque no es recomendable dar un tamaño demasiado pequeño por el aumento de espacio necesario en memoria y disco para el archivo.
  • Color del sombreado cenital: Color a emplear en la iluminación cenital.
  • Color del sombreado oblicuo: Color a emplear en la iluminación oblicua.
  • Fichero con límite: Se podrá utilizar un fichero con el límite de la zona de la cuál se desea el sombreado. El formato de este fichero puede ser BIN de DIGI, DXF de AutoCad, DGN de MicroStation o un fichero ASCII con las coordenadas que forman el límite. El límite podrá estar compuesto por una o varias líneas cerradas. En el caso del fichero ASCII sólo podrá ser leída una línea.

Nota: Si se emplea un tipo de sombreado Combinado, es recomendable utilizar colores cálidos para el sombreado cenital (rosas, amarillos...) y colores fríos para el sombreado oblicuo (azules, morados...).


Introducción a la Línea de comando

MDTOP permite ser ejecutado desde la línea de comando pasando parámetros para configurar el cálculo. Para ello necesita de un archivo ASCII llamado MDTOP.INI en el mismo directorio desde donde se está ejecutando la llamada. En este archivo estarán las opciones de configuración.

Esta modalidad de ejecución tiene la ventaja de que los archivos no son mostrados en pantalla, con lo que el ahorro en tiempo de cálculo de grandes archivos es considerable.

Las herramientas disponibles desde la línea de comando son las siguientes:

  • Triangulación
  • Curvado
  • Perfiles
  • Cubicación
  • Comprobar MDT
  • Proyectar sobre MDT
  • Rejilla
  • Sombreado
  • Mapa de tintas hipsométricas


Triangulación desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /TRI [archivo de salida]

El archivo de entrada deberá ser un archivo con información topográfica o cartográfica, a partir del cual se calculará el modelo digital. Este archivo podrá ser un archivo de puntos de TopCal, de dibujo de DIGI, de dibujo de Autocad DXF, de dibujo de MicroStation o un archivo ASCII con coordenadas X, Y, Z.

El archivo de salida será el nombre con el que se salve la triangulación, por lo que debería llevar extensión MDT.

Además de esta secuencia y para configurar el modo de triangular, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Triangulacion] y a continuación los campos siguientes:

  • CodTri: Indica el código en el que se almacenarán los triángulos
  • CotaMaxima: Indica la cota máxima en metros que podrán tener las entidades para formar parte del modelo digital
  • CotaMinima: Indica la cota mínima en metros que podrán tener las entidades para formar parte del modelo digital
  • HayRupturas: Indica si habrá rupturas (valor 1) o no habrá rupturas (valor 0).
  • Codigo[n]: Secuencia de los códigos que formarán parte del modelo digital, siendo n un número correlativo empezando por 1.
  • Ruptura[m]: Secuencia de los códigos que serán líneas de ruptura, siendo m un número correlativo empezando por 1.

Ejemplo:

[Triangulacion]

CodTri = TRIANGUL

CotaMaxima = 950.5

CotaMinima = 0.01

HayRupturas = 1

Codigo1 = 020123

Codigo2 = 020124

Codigo3 = 060140

Ruptura1 = 020124

Ruptura2 = 060140

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Curvado desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /CUR [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, a partir del cual se calculará el curvado.

El archivo de salida será el nombre con el que se salve el curvado. El programa salvará en el formato que indique la extensión: BIN (DIGI) o DXF (AutoCad).

Además de esta secuencia y para configurar el modo de curvado, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Curvado] y a continuación los campos siguientes:

  • AlturaTexto: Altura de texto en metros
  • Suavizado: 0 (sin suavizar), 1 (poco suavizado) ó 2 (muy suavizado)
  • TextoCurvas: 0 (sin rotulación) ó 1 (con rotulación)
  • CodigoFinas: Código en el que se registrarán las curvas de nivel normales
  • CodigoMaestras: Código en el que se registrarán las curvas de nivel maestras
  • CodigoTextos: Código en el que se almacenarán los textos de rotulación
  • Escala: Denominador de la escala del curvado
  • Finas: Equidistancia de las curvas de nivel normales
  • Maestras: Equidistancia de las curvas de nivel maestras
  • SeparaTextos: Separación en metros de los textos de rotulación a lo largo de la curva de nivel
  • HayLimite: 0 (sin límite) ó 1 (con límite)
  • Decimales: Número de dígitos decimales en los textos de rotulación
  • Limite: Nombre del archivo con límite

Ejemplo:

[Curvado]

Escala = 500

Suavizado = 2

Finas = 0.5

Maestras = 2

CodigoFinas = 020123

CodigoMaestras = 020124

HayLimite = 1

Limite = Limite.bin

TextosCurvas = 1

AlturaTexto = 1.5

CodigoTextos = TXC

SeparaTextos = 50

Decimales = 0

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Perfiles desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /PER [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, en el cual se proyectarán los perfiles.

El archivo de salida será el nombre con el que se salve los perfiles longitudinales. El programa salvará en el formato que indique la extensión: BIN (DIGI) o DXF (AutoCad).

Si se activa la opción de perfiles longitudinales, éstos se salvarán con el nombre "Transversales de " más el nombre del archivo de salida y el mismo formato. La traza proyectada se salvará con el nombre "Proyección de " más el nombre del archivo de salida y el mismo formato.

Si se activa la opción de Cubicar la traza, la triangulación de ésta se salvará con el nombre de "Traza de " más el nombre del archivo de salida y formato de modelo digital y la cubicación con el nombre "Cubicación de " más el nombre del archivo de salida y formato de modelo digital.

Además de esta secuencia y para configurar el modo de proyección de los perfiles, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Perfiles] y a continuación los campos siguientes:

  • Traza: Nombre del archivo de dibujo que contiene las entidades de las que se calcularán los perfiles
  • CodigoRasante: Código de las entidades que forman el perfil de la rasante
  • CodigoTerreno: Código de las entidades que forman el perfil del terreno
  • EscalaHorizontal: Denominador de la escala horizontal de los perfiles
  • EscalaVertical: Denominador de la escala vertical de los perfiles
  • HayGuitarra: 0 (sin guitarra) ó 1 (con guitarra)
  • HayRasante: 0 (sin perfil de la rasante) ó 1 (con perfil de la rasante)
  • HayLongitudinal: 0 (sin perfiles longitudinales) ó 1 (con perfiles longitudinales)
  • HayTransversales: 0 (sin perfiles transversales) ó 1 (con perfiles transversales)
  • Guitarra_Alineaciones: Opción desactivada
  • Guitarra_Altura: Altura en metros de los textos de la guitarra
  • Guitarra_AlturaTitulo: Altura en metros de los títulos de los perfiles longitudinales
  • Guitarra_CotaRasante: 0 ó 1
  • Guitarra_CotaTerreno: 0 ó 1
  • Guitarra_CotaRojaDesmonte: 0 ó 1
  • Guitarra_CotaRojaTerraplen: 0 ó 1
  • Guitarra_Dist0: Distancia al origen en metros
  • Guitarra_DistOrigen: 0 ó 1
  • Guitarra_DistParcial: 0 ó 1
  • Guitarra_Kms: Opción desactivada
  • Guitarra_Perfiles: Opción desactivada
  • Guitarra_TipoPlanoComp: 0 (cota absoluta del plano de comparación), 1 (cota relativa a cada perfil) ó 2 (cota relativa a todos los perfiles).
  • Guitarra_ValorPlanoComp: Cota absoluta o relativa en metros del plano de comparación
  • Guitarra_Puntos: Opción desactivada
  • Guitarra_CodGuitar: Códigos de las líneas de la guitarra
  • Guitarra_CodLineasInternas: Códigos de las líneas internas de la guitarra
  • Guitarra_SoloIntervalo: 0 (información en todos los puntos del perfil) ó 1 (información sólo cada cierto intervalo)
  • Guitarra_Intervalo: Distancia en metros entre los puntos donde se registrará información
  • Presenta_NumeroPerfiles: Cantidad de perfiles longitudinales por fila/columna
  • Presenta_OrdenaFilas: 0 (orden por filas) ó 1 (orden por columnas)
  • Presenta_SeparaPerfilX: Separación en metros en el eje de abscisas entre perfiles
  • Presenta_SeparaPerfilY: Separación en metros en el eje de ordenadas
  • Tipo_Cortes: 0 (no usar cortes con triángulos), 1 (usar sólo los cortes con líneas de rupturas) ó 2 (usar todos los cortes con triángulos)
  • Tipo_Interpola: 0 (interpolar la cota de los puntos con los cortes) ó 1 (proyectar individualmente)
  • Transversal_AnchoIzq: Ancho en metros a la izquierda del eje del perfil transversal
  • Transversal_AnchoDer: Ancho en metros a la derecha del eje del perfil transversal
  • Transversal_CubicaTraza: 0 (no cubicar) ó 1 (cubicar)
  • Transversal_Distancia: Distancia en metros en perfiles transversales
  • Transversal_EscalaHor: Denominador de la escala horizontal de los perfiles transversales
  • Transversal_EscalaVer: Denominador de la escala vertical de los perfiles transversales
  • Transversal_HayAscii: 0 (sin fichero ASCII) ó 1 (con fichero ASCII)
  • Transversal_HayInforme: 0 (sin informe) ó 1 (con informe)
  • Transversal_PeralteDer: Peralte en tanto por ciento a la derecha del eje del perfil transversal
  • Transversal_PeralteIzq: Peralte en tanto por ciento a la izquierda del eje del perfil transversal
  • Transversal_TaludX: Desplazamiento en el eje de abscisas del talud
  • Transversal_TaludY: Desplazamiento en el eje de ordenadas del talud
  • Transversal_CodRasante: Código de la entidades que forman el perfil transversal de la rasante
  • Transversal_CodTerreno: Código de la entidades que forman el perfil transversal del terreno
  • Transversal_FicAscii: Nombre del fichero ASCII generado
  • Transversal_TipoFicAscii: Formato del fichero ASCII de salida con los perfiles transversales: 0 (TopCal), 1 (Clip) ó 2 (Genius).
  • Transversal_FicInforme: Nombre del informe generado
  • Transversal_Presenta_NumeroPerfiles: Número de perfiles transversales por fila/columna
  • Transversal_Presenta_OrdenaFilas: 0 (orden por filas) ó 1 (orden por columnas)
  • Transversal_Presenta_SeparaPerfilX: Separación en metros entre perfiles transversales en el eje de abcisas
  • Transversal_Presenta_SeparaPerfilY: Separación en metros entre perfiles transversales en el eje ordenadas
  • Transversal_Tipo_Cortes: 0 (no usar cortes con triángulos), 1 (usar sólo los cortes con líneas de rupturas) ó 2 (usar todos los cortes con triángulos)
  • Transversal_Tipo_Interpola: 0 (interpolar la cota de los puntos con los cortes) ó 1 (proyectar individualmente)
  • Transversal_Guitarra_CodGuitar: Código de las entidades de la guitarra de los perfil transversales
  • Transversal_Guitarra_CodTextos: Código de los textos de los perfiles transversales
  • Transversal_Guitarra_Altura: Altura en metros de los textos de la guitarra de los perfiles transversales
  • Transversal_Guitarra_AlturaTitulo: Altura en metros de los títulos de los perfiles transversales
  • Transversal_Guitarra_PrimerPerfil: Número de orden del primer perfil transversal
  • Transversal_Guitarra_TipoPlanoComp: 0 (cota absoluta del plano de comparación), 1 (cota relativa a cada perfil) ó 2 (cota relativa a todos los perfiles)
  • Transversal_Guitarra_ValorPlanoComp: Cota absoluta o relativa en metros del plano de comparación

Ejemplo:

[Perfiles]
Traza = linea.bin
CodigoRasante = RASANT
CodigoTerreno = TERREN
EscalaHorizontal = 1000
EscalaVertical = 500
HayGuitarra = 1
HayRasante = 1
HayLongitudinal = 1
HayTransversales = 1
Guitarra_Alineaciones = 0
Guitarra_Altura = 2
Guitarra_AlturaTitulo = 5
Guitarra_CotaRasante = 1
Guitarra_CotaTerreno = 1
Guitarra_CotaRojaDesmonte = 1
Guitarra_CotaRojaTerraplen = 1
Guitarra_Dist0 = 0
Guitarra_DistOrigen = 1
Guitarra_DistParcial = 1
Guitarra_Kms = 0
Guitarra_Perfiles = 0
Guitarra_TipoPlanoComp = 0
Guitarra_ValorPlanoComp = 900
Guitarra_Puntos = 0
Guitarra_CodGuitar = GUITAR
Guitarra_CodLineasInternas = N0
Guitarra_SoloIntervalo = 1
Guitarra_Intervalo = 10
Presenta_NumeroPerfiles = 4
Presenta_OrdenaFilas = 1
Presenta_SeparaPerfilX = 2
Presenta_SeparaPerfilY = 2
Tipo_Cortes = 2
Tipo_Interpola = 0
Transversal_AnchoIzq = 10
Transversal_AnchoDer = 10
Transversal_CubicaTraza = 1
Transversal_Distancia = 10
Transversal_EscalaHor = 1000
Transversal_EscalaVer = 500
Transversal_HayAscii = 1
Transversal_HayInforme = 1
Transversal_PeralteDer = 2
Transversal_PeralteIzq = 2
Transversal_TaludX = 1
Transversal_TaludY = 1
Transversal_CodRasante = RASANT
Transversal_CodTerreno = TERREN
Transversal_FicAscii = "Transv.asc"

Transversal_TipoFicAscii
= 0
Transversal_FicInforme = "Informe.asc"
Transversal_Presenta_NumeroPerfiles = 4
Transversal_Presenta_OrdenaFilas = 1
Transversal_Presenta_SeparaPerfilX = 2
Transversal_Presenta_SeparaPerfilY = 2
Transversal_Tipo_Cortes = 2
Transversal_Tipo_Interpola = 0
Transversal_Guitarra_CodGuitar = GUITAR
Transversal_Guitarra_CodTextos = TEXTOS
Transversal_Guitarra_Altura = 2
Transversal_Guitarra_AlturaTitulo = 5
Transversal_Guitarra_PrimerPerfil = 1
Transversal_Guitarra_TipoPlanoComp = 0
Transversal_Guitarra_ValorPlanoComp = 900

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Cubicación desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /CUB [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, con el que se calculará la cubicación.

El archivo de salida será el nombre con el que se salve la cubicación en formato de modelo digital.

Si se activa la opción de perfiles, éstos se salvarán con el nombre "Perfiles de " más el nombre del archivo de salida y formato según la extensión: BIN (Digi) o DXF (AutoCad).

Además de esta secuencia y para configurar el modo de calcular la cubicación, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Cubicacion] y a continuación los campos siguientes:

  • FicMDT: Nombre del segundo modelo digital con el que se va a calcular la cubicación
  • Limite: Nombre del archivo de dibujo que contiene el límite de cubicación
  • TipoCalculo: 0 (por intersección de triángulos) ó 1 (por rejilla)
  • Paso: Paso en metros de la rejilla, si se utiliza este método de cálculo
  • Perfiles: 0 (sin perfiles de la cubicación) ó 1 (con perfiles de la cubicación)
  • HayInforme: 0 (sin informe de la cubicación) ó 1 (con perfiles de la cubicación)
  • Desbroce: Distancia vertical en metros de la capa vegetal que se descontará de la cubicación
  • FicInforme: Nombre del fichero ASCII con el informe de la cubicación
  • Perfiles_Traza: Nombre del archivo de dibujo que contiene las entidades de las que se calcularán los perfiles de la cubicación
  • Perfiles_CodigoRasante: Código de las entidades que forman el perfil del primer MDT
  • Perfiles_CodigoTerreno: Código de las entidades que forman el perfil del segundo MDT
  • Perfiles_EscalaHorizontal: Denominador de la escala horizontal de los perfiles
  • Perfiles_EscalaVertical: Denominador de la escala vertical de los perfiles
  • Perfiles_HayGuitarra: 0 (sin guitarra) ó 1 (con guitarra)
  • Perfiles_Guitarra_Alineaciones: Opción desactivada
  • Perfiles_Guitarra_Altura: Altura en metros de los textos de la guitarra
  • Perfiles_Guitarra_AlturaTitulo: Altura en metros de los títulos de los perfiles
  • Perfiles_Guitarra_CotaRasante: 0 ó 1
  • Perfiles_Guitarra_CotaTerreno: 0 ó 1
  • Perfiles_Guitarra_CotaRojaDesmonte: 0 ó 1
  • Perfiles_Guitarra_CotaRojaTerraplen: 0 ó 1
  • Perfiles_Guitarra_Dist0: Distancia al origen en metros
  • Perfiles_Guitarra_DistOrigen: 0 ó 1
  • Perfiles_Guitarra_DistParcial: 0 ó 1
  • Perfiles_Guitarra_Kms: Opción desactivada
  • Perfiles_Guitarra_Perfiles: Opción desactivada
  • Perfiles_Guitarra_TipoPlanoComp: 0 (cota absoluta del plano de comparación), 1 (cota relativa a cada perfil) ó 2 (cota relativa a todos los perfiles)
  • Perfiles_Guitarra_ValorPlanoComp: Cota absoluta o relativa en metros del plano de comparación
  • Perfiles_Guitarra_Puntos: Opción desactivada
  • Perfiles_Guitarra_CodGuitar: Códigos de las líneas de la guitarra
  • Perfiles_Guitarra_CodLineasInternas: Códigos de las líneas internas de la guitarra
  • Perfiles_Guitarra_SoloIntervalo: 0 (información en todos los puntos del perfil) ó 1 (información sólo cada cierto intervalo)
  • Perfiles_Guitarra_Intervalo: Distancia en metros entre los puntos donde se registrará información
  • Perfiles_Presenta_NumeroPerfiles: Cantidad de perfiles longitudinales por fila/columna
  • Perfiles_Presenta_OrdenaFilas: 0 (orden por filas) ó 1 (orden por columnas)
  • Perfiles_Presenta_SeparaPerfilX: Separación en metros en el eje de abcisas entre perfiles
  • Perfiles_Presenta_SeparaPerfilY: Separación en metros en el eje de ordenadas
  • Perfiles_Tipo_Cortes: 0 (no usar cortes con triángulos), 1 (usar sólo los cortes con líneas de rupturas) ó 2 (usar todos los cortes con triángulos)
  • Perfiles_Tipo_Interpola: 0 (interpolar la cota de los puntos con los cortes) ó 1 (proyectar individualmente)

Ejemplo:

[Cubicacion]
FicMDT = radia2.mdt
Limite = limite.bin
Perfiles = 1
HayInforme = 1
Desbroce = 0.20
FicInforme = informe.asc
Perfiles_Traza = linea.bin
Perfiles_CodigoRasante = RASANT
Perfiles_CodigoTerreno = TERREN
Perfiles_EscalaHorizontal = 1000
Perfiles_EscalaVertical = 500
Perfiles_HayGuitarra = 1
Perfiles_Guitarra_Alineaciones = 0
Perfiles_Guitarra_Altura = 2
Perfiles_Guitarra_AlturaTitulo = 5
Perfiles_Guitarra_CotaRasante = 1
Perfiles_Guitarra_CotaTerreno = 1
Perfiles_Guitarra_CotaRojaDesmonte = 1
Perfiles_Guitarra_CotaRojaTerraplen = 1
Perfiles_Guitarra_Dist0 = 0
Perfiles_Guitarra_DistOrigen = 1
Perfiles_Guitarra_DistParcial = 1
Perfiles_Guitarra_Kms = 0
Perfiles_Guitarra_Perfiles = 0
Perfiles_Guitarra_TipoPlanoComp = 0
Perfiles_Guitarra_ValorPlanoComp = 900
Perfiles_Guitarra_Puntos = 0
Perfiles_Guitarra_CodGuitar = GUITAR
Perfiles_Guitarra_CodLineasInternas = N0
Perfiles_Guitarra_SoloIntervalo = 1
Perfiles_Guitarra_Intervalo = 10
Perfiles_Presenta_NumeroPerfiles = 4
Perfiles_Presenta_OrdenaFilas = 1
Perfiles_Presenta_SeparaPerfilX = 2
Perfiles_Presenta_SeparaPerfilY = 2
Perfiles_Tipo_Cortes = 2
Perfiles_Tipo_Interpola = 0

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Comprobar MDT desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /COM

El archivo de entrada deberá ser un archivo de modelo digital, del cual se comprobará su altimetría.

Además de esta secuencia y para configurar el modo de comprobación, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Comprobar] y a continuación los campos siguientes:

  • CodError: Código de las marcas de error
  • FicError: Nombre del archivo de errores generado
  • Equidistancia: Distancia vertical en metros de las curvas de nivel generadores del modelo digital
  • Size: Tamaño en metros de la marca de error

Ejemplo:

[Comprobar]
CodError = ERR
FicError = ERR.bin
Equidistancia = 0.5
Size = 2.5

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas


Proyectar sobre MDT desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /PRO [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, en el cual se proyectará el archivo.

El archivo de salida será el nombre con el que se salve la proyección. El programa salvará en el formato que indique la extensión: BIN (DIGI) o DXF (AutoCad).

Además de esta secuencia y para configurar el modo de proyección, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Proyecta] y a continuación los campos siguientes:

  • Entrada: Nombre del archivo de dibujo que se proyectará sobre el modelo digital
  • CodError: Código de las marcas de error
  • ComprobarCota: 0 (no comprobar) ó 1 (comprobar la diferencia entre la cota original y la proyectada)
  • ComprobarFuera: 0 (no comprobar) ó 1 (comprobar si se sale alguna entidad de los límites del modelo digital)
  • SizeErrores: Tamaño en metros de las marcas de error
  • Errores: Nombre del archivo con las marcas de error
  • Tolerancia: Tolerancia en metros para marcar un error
  • Tipo_Cortes: 0 (no usar cortes con triángulos), 1 (usar sólo los cortes con líneas de rupturas) ó 2 (usar todos los cortes con triángulos)
  • Tipo_Interpola: 0 (interpolar la cota de los puntos con los cortes) ó 1 (proyectar individualmente)

Ejemplo:

[Proyecta]
Entrada = linea.bin
CodError = ERR
ComprobarCota = 1
ComprobarFuera = 1
SizeErrores = 2.5
Errores = ERR.bin
Tolerancia = 1
Tipo_Cortes = 2
Tipo_Interpola = 1

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Rejilla desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /REJ [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, en el cual se proyectará la rejilla.

El archivo de salida será el nombre con el que se salve la rejilla. El programa salvará en el formato que indique la extensión: BIN (DIGI) o DXF (AutoCad).

Además de esta secuencia y para configurar el modo de generación de la rejilla, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Rejilla] y a continuación los campos siguientes:

  • IncrementoX: Espaciado en metros de la rejilla en el eje de abscisas
  • IncrementoY: Espaciado en metros de la rejilla en el eje de ordenadas
  • SoloPuntos: 0 (puntos) ó 1 (líneas)
  • Codigo: Código de los puntos o líneas
  • ConfLineas_HayDatum: 0 (sin datum) ó 1 (son datum)
  • ConfLineas_HayHorizontales: 0 (sin líneas horizontales) ó 1 (con líneas horizontales)
  • ConfLineas_HayVerticales: 0 (sin líneas verticales) ó 1 (con líneas verticales)
  • ConfLineas_HaySuaviza: 0 (sin suavizar las líneas) ó 1 (con suavizado)
  • ConfLineas_Datum: cota en metros del datum
  • ConfLineas_Escala: denominador de la escala de la rejilla
  • ConfLineas_Orientacion: acimut en grados de las líneas horizontales
  • ConfLineas_Exageracion: grado de exageración en cota

Ejemplo:

[Rejilla]
IncrementoX = 1.5
IncrementoY = 1.5
SoloPuntos = 1
Codigo = N1
ConfLineas_HayDatum = 1
ConfLineas_HayHorizontales = 1
ConfLineas_HayVerticales = 1
ConfLineas_HaySuaviza = 1
ConfLineas_Datum = 900
ConfLineas_Escala = 1000
ConfLineas_Orientacion = 0
ConfLineas_Exageracion = 3

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas


Mapa de tintas hipsométricas desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /HIP [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, en el cual se proyectará la rejilla.

El archivo de salida será el nombre con el que se salve el mapa de tintas hipsométricas. El programa salvará en el formato TIF.

Además de esta secuencia y para configurar el modo de generación del sombreado, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Hipsometricas] y a continuación los campos siguientes:

  • Size: Tamaño en metros del píxel de la imagen de salida
  • Limite: Nombre del archivo con el límite
  • CheckLimite: 0 (sin límite) ó 1 (con límite)
  • CheckSombreado: color empleado en la iluminación cenital, representado por sus valores en rojo, verde y azul, separados por comas
  • Intervalo[n]: Secuencia de los intervalos que formarán parte de la gama a utilizar, siendo n un número correlativo empezando por 1. La secuencia será primero la cota en metros y después el color empleado representado por sus valores en rojo, verde y azul, separados por comas

Ejemplo:

[Hipsometricas]
Size=1
CheckLimite=0
CheckSombreado = 0
Intervalo1=900,0,255,0
Intervalo2=950,255,255,0
Intervalo3=1000,255,0,0

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas.


Sombreado desde línea de comando

Para ejecutar esta herramienta desde la línea de comando se deberá escribir la siguiente secuencia:

MDTOP [archivo de entrada] /SOM [archivo de salida]

El archivo de entrada deberá ser un archivo de modelo digital, en el cual se proyectará la rejilla.

El archivo de salida será el nombre con el que se salve el sombreado. El programa salvará en el formato TIF.

Además de esta secuencia y para configurar el modo de generación del sombreado, en el archivo MDTOP.INI debería haber una línea obligatoria con el texto [Sombreado] y a continuación los campos siguientes:

  • Size: Tamaño en metros del píxel de la imagen de salida
  • Tipo: 0 (iluminación cenital), 1 (iluminación oblicua) ó 2 (iluminación mixta)
  • Limite: Nombre del archivo con el límite
  • CheckLimite: 0 (sin límite) ó 1 (con límite)
  • ColorCenital: color empleado en la iluminación cenital, representado por sus valores en rojo, verde y azul, separados por comas
  • ColorOblicuo: color empleado en la iluminación oblicua, representado por sus valores en rojo, verde y azul, separados por comas

Ejemplo:

[Sombreado]
Size=1
Tipo=2
CheckLimite=0
ColorCenital=255,0,0
ColorOblicuo=0,0,255

Nota: Es indiferente que los nombres de los campos estén en mayúsculas o en minúsculas


Cuadro de diálogo Borrar fuera o dentro de límites

Cuadro de diálogo Borrar dentro o fuera de límites

Esta herramienta permitirá borrar triángulos dentro o fuera de límites. Estos límites podrán estar definidos por líneas de ruptura, que forman parte del modelo digital o almacenados en líneas cerradas en archivos de dibujo (formato DIGI, Autocad o MicroStation). Esta utilidad servirá para borrar información donde no se desean realizar cálculos, por ejemplo, curvados o proyección de perfiles. Cuando se ejecute, la aplicación mostrará el siguiente cuadro de diálogo:

En él, se presentan los siguientes campos a rellenar:

  • Selección de las entidades que actuarán de límite: Existen dos opciones para cargar como límites:

    • Líneas de ruptura como límites: Se cargarán como límites las entidades que se seleccionen en la lista. En esta lista se muestran las líneas de ruptura que existen en el modelo digital. Para que el programa seleccione los límites, estas entidades deberán formar entidades cerradas.

    • Carga límites desde archivo: Se cargarán como límites entidades de dibujo almacenadas en algún archivo. Estas entidades deberán estar cerradas.

  • Criterio de borrado: El criterio de borrado indicará el lugar donde se borrarán triángulos, habiendo dos opciones:

    • Dentro de los límites.

    • Fuera de los límites.


Cuadro de diálogo Tamaño de los lados

Cuadro de diálogo Borrar triángulos por longitud de lado

Este herramienta permite mostrar información acerca del tamaño de los lados de los triángulos y poder borrar aquellos triángulos que tengan lados superiores en longitud a un cierto límite. Muestra el siguiente cuadro de diálogo:

Indicando un valor en metros en el campo Distancia máxima y pulsando el botón Borrar se borrarán aquellos triángulos que tengan algún lado superior a esta magnitud.


Cuadro de diálogo Limpiar triangulación

Esta herramienta permite eliminar del modelo digital puntos que no aportar información altimétrica o cuyo altitud es errónea. Para ello el programa necesita que se le indique una pendiente mínima por debajo de la cual, se pueden eliminar puntos y una pendiente máxima, por encima de la cual, se puede estimar que el punto es erróneo. Al llamar a la herramienta se muestra el siguiente cuadro de diálogo:

En él, se indicarán la pendiente máxima y la mínima. Si no se desea eliminar ningún punto en zonas llanas, se indicará en el campo Pendiente mínima el valor 0 y si no se desea eliminar ningún punto de pendiente elevada, se indicará en el campo Pendiente máxima el valor 90.

Los valores de la pendiente se indicarán en grados sexagesimales.


Cuadro de diálogo Importar GTOPO30

Cuadro de diálogo Importar archivos GTOPO30

La aplicación permite importar archivos GTOPO30 pertenecientes al USGS que son mallas de puntos separados 30 segundos sexagesimales de arco de diferentes zonas del mundo. Por tanto, el modelo digital es del tipo DEM que hay que transformar al formato de MDTop.

El programa muestra un cuadro de diálogo con la zona que se desea importar y el nivel de precisión de la importación.

En este cuadro de diálogo aparecen los siguientes campos:

  • Datos del modelo digital origen:

    • Límites del modelo digital en coordenadas geográficas.

    • Separación de los puntos de la malla en kilómetros.

    • Cantidad de puntos estimados. Si la zona incluye zona oceánica, tendrá menos puntos.

  • Datos del modelo digital destino:

    • Límites del modelo digital en coordenadas geográficas: Se indicará el límite del modelo destino, siempre dentro de los límites del modelo digital origen.

    • Razón de traspaso: Se indicará la razón de importación, es decir, cada cuántos puntos se seleccionará un punto. Por ejemplo, si se indica 5, se traducirá sólo un punto cada 5 puntos leídos.

    • Cantidad de puntos estimados: En función de los límites destino indicados y la razón de traspaso, se estima una cantidad de puntos destino.

  • Proyección: En este apartado se indicará el tipo de proyección al que se transformarán las coordenadas geográficas leídas. Los tipos disponibles son Geográficas, Mercator directa o UTM. Si se selecciona este último tipo habrá que indicar el huso.


Cuadro de diálogo Exportar GTOPO30

Cuadro de diálogo Exportar archivos GTOPO30

El programe permite exportar el modelo digital generado al formato GTOPO30 del USGS. Para ello presenta el explorador de Windows para indicar nombre de archivo y carpeta y dos campos especificando características del modelo digital: La separación de la malla y la unidad de la cota de los puntos:

El programa generará dos archivos: uno con la malla de los puntos y otro con la cabecera, donde se incluye información acerca del modelo digital generado.


Cuadro de diálogo Exportar archivos BIN o DXF

La aplicación permite exportar el modelo digital a formato de archivo de dibujo para DIGI o AutoCad. Cuando se exporta a alguno de estos formatos transforma la información en entidades de dibujo, por ello, se perderán las condiciones para poder ser utilizado posteriormente en cálculos con modelos digitales, ya que se tratarán sólo de dibujos.

El programa muestra el siguiente cuadro de diálogo:

En él se puede indicar el nombre del archivo y de la carpeta y el tipo de información que se desea exportar:

  • Vértices: Se salvarán los puntos que conforman el modelo digital como entidades puntuales.

  • Triángulos: Si se exporta a formato DIGI, se salvarán los triángulos como entidades cerradas de 4 puntos. Si se exporta a formato AutoCad, se salvará los triángulos como entidades 3DFACE.

  • Límite: Se salvarán como entidades los límites interiores o exteriores.

  • Líneas de ruptura: Se salvarán como entidades las líneas de ruptura que fueron conservadas en el momento de realizar el modelo digital.


Cuadro de diálogo Exportar archivos DEM o ASCII

La aplicación permite exportar el modelo digital del terreno como un modelo digital de tipo DEM entendible por otros programas de modelos digitales. El formato DEM es un formato propio de la aplicación VirtuaLand y el formato ASCII es un archivo de texto fácilmente legible.

El programa muestra el siguiente cuadro de diálogo con el explorador de Windows para indicar nombre de archivo y carpeta:

Además se deberá especificar información adicional propio del modelo digital:

  • Límites de la rejilla: Se indicarán los límites de la rejilla en metros, que será de forma rectangular.

  • Frecuencia de la rejilla: Se indicarán en metros los incrementos en el eje X e Y de los puntos de la rejilla.


Cuadro de diálogo Abrir archivos de referencia

El programa permite cargar archivos de referencia para analizar la combinación de varios archivos con cartografía para, por ejemplo, comprobar cómo ha curvado el programa un modelo digital o cómo casan dos curvados contiguos.

Sólo se permiten cargar como archivos de referencia, archivos de dibujo, es decir, archivos con formato DIGI, AutoCad o MicroStation.

Cuando se llama a esta herramienta el programa muestra el siguiente cuadro de diálogo:

Desde él, se podrán cargar archivos de referencia nuevo o descargar los actuales. Para ello muestra una lista con los archivos de referencia actuales. Para cargar archivos nuevos se deberá pulsar el botón Cargar y para descargar archivos actuales, éstos se deberán seleccionar primero en la lista utilizando el botón izquierdo del ratón y pudiéndose ayudar de las teclas Ctrl y Mayúsculas para hacer multi-selección, y pulsar posteriormente el botón Descargar.


Cuadro de diálogo Lista de códigos

En este cuadro de diálogo aparecen los códigos que el programa utilizará para pintar las entidades en pantalla. Si algún código en los documentos no estuviera en esta lista, el color de la entidad sería gris y con grosor por defecto.

Los códigos listados pueden ser referentes a textos o a líneas, pudiéndose especificar el grosor, color y estilo de la línea.

Se pueden añadir códigos nuevos y editar o eliminar alguno de los existentes. Al pulsar el botón Nuevo o Editar aparece el siguiente cuadro de diálogo:

También se pueden cargar los códigos almacenados en la tabla DIGI.TAB perteneciente al programa DIGI. Para ello se deberá pulsar el botón Carga Digi.Tab apareciendo el siguiente cuadro de diálogo:

Los cambios efectuados sólo serán validos si pulsa el botón OK para salir.


Cuadro de diálogo Información del documento dibujo

En este cuadro de diálogo aparece la información referente al dibujo actual. En él se pueden observar las máximas y mínimas en las que está encuadrado, así como el número de puntos, líneas, textos, entidades borradas y el total de entidades del fichero.

Además nos muestra los códigos de las entidades, dando información del tipo de entidad (C gráfico o T Texto) y si están incluidos en la lista de códigos actual. Si no están incluidos, se podrán incluir pulsando el botón Añadir a lista, apareciendo el cuadro de diálogo de Código nuevo. Estos códigos pueden ser eliminados del fichero pulsando el botón Eliminar.


Cuadro de diálogo Información del documento triangulación

En este cuadro de diálogo aparece la información referente al modelo digital actual. En él se pueden observar las máximas y mínimas en las que está encuadrado, así como el número de puntos y de triángulos que formar el modelo digital.

Además nos muestra los códigos en los que están registrados los triángulos y el límite del modelo, pudiendo ser éstos cambiados.


Cuadro de diálogo Información de elemento

En este cuadro de diálogo aparece la información referente a la entidad seleccionada, mostrando el código en el que se registró (pudiendo ser éste cambiado).

El resto de información mostrada diferirá si la entidad es una línea o un texto.

Si la entidad es una línea, aparecerá además el número de puntos, la longitud y el área que encierra en el caso de que sea una entidad cerrada. Asimismo aparece un listado de las coordenadas de los puntos que componen la entidad.

Si la entidad es un texto, aparecerá las coordenadas del punto de inserción del texto (esquina inferior izquierda) y el texto en sí, que también puede ser modificado.


Cuadro de diálogo Información de triángulo

En este cuadro de diálogo aparece la información referente al triángulo seleccionado. Aparecen las coordenadas de los puntos que forman el triángulo, pudiendo sólo ser modificadas las altitudes de éstos. Asimismo, el cuadro muestra si los lados son líneas de ruptura y de qué código son, pudiendo ser modificada esta información, es decir, activar o desactivar un lado como línea de ruptura o cambiar el código de ésta.


Cuadro de diálogo Ángulos de rotación

En este cuadro de diálogo se podrá seleccionar una visualización diferente para un archivo. Para ello se deberá indicar un valor de giro en torno a los ejes ordenados en los campos Omega, Phi y Kappa. En el cuadro de diálogo aparece un dibujo con los ejes ordenados que muestra una primera visualización del giro que se está indicando.


Cuadro de diálogo Ver barras de herramientas

En este cuadro de diálogo se pueden elegir las opciones de visualización disponibles en el programa que son:

  • Selección de las barras de herramientas deseadas: Se seleccionarán las barras de herramientas que se utilicen más habitualmente para que sus iconos y llamadas estén más accesibles.

  • Selección de la información de las barras de herramientas: Se podrá seleccionar que el programa sólo muestre el icono, el icono con un texto explicativo o sólo el texto.

  • Selección de opciones adicionales: Se podrá seleccionar que el programa muestra información adicional al situarse con el ratón encima de la herramienta y que reproduzca un sonido cuando acaba las operaciones de cálculo.


.topic 1
Salir validando los cambios

.topic 2
Salir sin validar los cambios

.topic 57670
Muestra la ayuda

.topic 13003
Cota por debajo de la cual no se considerarán entidades

.topic 13004
Cota por encima de la cual no se considerarán entidades

.topic 13002
Código en el que se registran los triángulos

.topic 13001
Códigos que contiene el fichero. Aquellos que se seleccionen formarán parte del cálculo del modelo digital

.topic 1089
Selecciona todos los códigos

.topic 1090
Anula la selección de los códigos seleccionados

.topic 13007
Activa la posibilidad de mantener las líneas de ruptura seleccionadas

.topic 13005
Códigos seleccionados en la lista de la izquierda. Aquellos que sean seleccionados en esta tabla serán considerados líneas de ruptura

.topic 1091
Selecciona todos los códigos como líneas de ruptura

.topic 1092
Anula la selección de los códigos seleccionados

.topic 2010
Denominador de la escala del documento resultante. Necesario para el cálculo del suavizado y la generalización

.topic 1128
Nivel de suavizado de las isolíneas

.topic 2001
Separación vertical en metros entre isolíneas normales

.topic 2002
Separación vertical en metros entre isolíneas maestras

.topic 2004
Código en el que se registrarán las isolíneas normales

.topic 2005
Código en el que se registrarán las isolíneas maestras

.topic 2012
Activa la generación de rotulación en las isolíneas maestras

.topic 2013
Separación en metros entre dos textos a lo largo de la isolínea rotulada

.topic 2014
Altura en metros del texto de rotulación

.topic 2016
Número de dígitos decimales del texto de rotulación

.topic 2015
Código en el que se registrarán los textos de rotulación

.topic 1192
Activa la posibilidad de considerar un límite

.topic 2009
Nombre del archivo de dibujo que contiene una entidad cerrada considerada como límite de curvado

.topic 2006
Muestra el explorador de Windows para buscar el archivo

.topic 3009
Nombre del archivo de dibujo que contiene las entidades de las cuales se calculará el perfil sobre el modelo digital

.topic 3010
Muestra el explorador de Windows para buscar el archivo

.topic 3003
Activa la posibilidad de sacar la entidad generadora del perfil en la guitarra

.topic 3021
Activa la posibilidad de sacar el perfil longitudinal de las entidades

.topic 3007
Activa el cálculo de perfiles transversales a las entidades

.topic 3001
Activa la generación de guitarra en los perfiles longitudinales

.topic 3002
Muestra el cuadro de diálogo de configuración de los perfiles transversales

.topic 3005
Muestra el cuadro de diálogo de configuración de la guitarra

.topic 3004
Denominador de la escala horizontal del perfil

.topic 3006
Denominador de la escala vertical del perfil

.topic 3017
Código en el que se registrarán las entidades que forman el perfil de la rasante

.topic 3018
Código en el que se registrarán las entidades que forman el perfil del terreno

.topic 3022
Muestra el cuadro de diálogo del tipo de proyeccion de las entidades sobre el modelo digital

.topic 3020
Muestra el cuadro de diálogo de presentación de los perfiles en pantalla

.topic 6017
Distancia al origen en metros del primer punto del perfil

.topic 6018
Altura en metros de los textos de la guitarra

.topic 6020
Altura en metros del título del perfil

.topic 1242
Esta opción establece la forma de calcular la altura del plano de comparación. Esta altura podrá ser determinada de manera Absoluta, Relativo respecto a cada perfil individualmente (es decir, teniendo en cuenta la altitud de cada perfil individualmente) o Relativo respecto a todos los perfiles (es decir, teniendo en cuenta la altitud de todos los perfiles)

.topic 1240
Altura absoluta o relativa en metros del plano de comparación

.topic 6001
Activa el texto de cota roja de desmonte en la guitarra

.topic 6002
Activa el texto de cota roja de terraplén en la guitarra

.topic 6003
Activa el texto de cota rasante en la guitarra

.topic 6004
Activa el texto de cota terreno en la guitarra

.topic 6005
Activa el texto de distancia parcial en la guitarra

.topic 6006
Activa el texto de distancia al origen en la guitarra

.topic 6007
Función desactivada

.topic 6008
Función desactivada

.topic 6009
Función desactivada

.topic 6010
Función desactivada

.topic 6014
Código en el que se registrará el cajetín de la guitarra

.topic 6015
Código en el que se registrarán las líneas internas de la guitarra

.topic 1100
Se seleccionará esta opción si se desea información en todos los cortes de las entidades con el modelo digital

.topic 1102
Se seleccionará esta opción si se desea información en puntos cada determinados metros

.topic 1101
Distancia en metros entre puntos donde se registrará información del perfil

.topic 15009
Código en el que se registrarán las entidades que forman el perfil transversal de la rasante

.topic 15006
Código en el que se registrarán las entidades que forman el perfil transveral del terreno

.topic 1241
Código en el que se registrarán los textos de la guitarra del perfil transversal

.topic 15016
Denominador de la escala horizontal del perfil transversal

.topic 15015
Denominador de la escala vertical del perfil transversal

.topic 15002
Ancho en metros a la izquierda del eje del perfil transversal

.topic 15013
Ancho en metros a la derecha del eje del perfil transversal

.topic 15001
Distancia en metros entre perfiles transversales

.topic 15007
Peralte a la derecha del eje del perfil transversal

.topic 15008
Peralte a la izquierda del eje del perfil transversal

.topic 15004
Desplazamiento en X del talud

.topic 15005
Desplazamiento en Y del talud

.topic 15012
Activa la generación de un fichero ASCII con los perfiles transversales en formato TOPCAL

.topic 15020
Activa la generación de un informe con las cubicaciones de los perfiles transversales

.topic 15017
Activa el cálculo de la cubicación de la traza completa

.topic 15011
Nombre del fichero ASCII a generar

.topic 1239
Formato de fichero ASCII de salida con los transversales. Este formato podrá ser Topcal, Clip o Genius.

.topic 15018
Nombre del fichero con el informe a generar

.topic 17002
Perfiles ordenados por filas

.topic 17003
Perfiles ordenados por columnas

.topic 17006
Cantidad de perfiles por cada fila o columna

.topic 17008
Separación en metros en X entre perfiles

.topic 17010
Separación en metros en Y entre perfiles

.topic 16002
Interpola la altitud de puntos de la entidad con los cortes de la entidad con el modelo digital

.topic 16003
Calcula la altitude de los puntos proyectándolos sobre el modelo digital

.topic 16005
No usa los cortes de la entidad con los triángulos del modelo digital, proyectando los puntos de la entidad individualmente

.topic 16006
Registra sólo los cortes de la entidad con las líneas de ruptura

.topic 16007
Registra todos los cortes de la entidad con los triángulos del modelo digital

.topic 6012
Número ordinal del primer perfil transversal

.topic 4003
Nombre del fichero con el segundo modelo digital, con el cual se calculará la cubicación

.topic 4002
Muestra el explorador de Windows para buscar el archivo

.topic 4004
Nombre del fichero de dibujo con el limite de la cubicación

.topic 4001
Muestra el explorador de Windows para buscar el archivo

.topic 4007
Activa la generación de perfiles de la cubicación

.topic 4005
Muestra el cuadro de diálogo de configuración de los perfiles

.topic 4011
Activa la generación de un informe con los resultados de la cubicación

.topic 4008
Nombre del fichero con el informe de los resultados a generar

.topic 4009
Cota superficial en metros no considerada en la cubicación, correspondiente al desbroce de capa vegetal

.topic 5001
Nombre del fichero de dibujo a proyectar sobre el modelo digital

.topic 5004
Muestra el explorador de Windows para buscar el archivo

.topic 5007
Activa la comprobación de la cota actual de las entidades en el fichero con la cota resultante de la proyeccion sobre el modelo digital

.topic 5009
Activa la comprobación de entidades fuera de los límites del modelo digital

.topic 5006
Tamaño en metros de la marca de error

.topic 5002
Tolerancia en metros de la comprobación de cota

.topic 5005
Código en el que se registrarán las marcas de error sobre el archivo resultante

.topic 5003
Nombre del archivo de dibujo resultante con las marcas de error

.topic 12002
Distancia vertical en metros entre las curvas de nivel del fichero generador del modelo digital

.topic 12001
Código en el que se registrarán las marcas de error sobre el archivo resultante

.topic 12004
Tolerancia en metros de la comprobación de cota

.topic 12003
Nombre del archivo de dibujo resultante con las marcas de error

.topic 1018
Coordenada X de la esquina inferior izquierda del rectángulo límite de la rejilla resultante

.topic 1019
Coordenada Y de la esquina inferior izquierda del rectángulo límite de la rejilla resultante

.topic 1020
Coordenada X de la esquina superior derecha del rectángulo límite de la rejilla resultante

.topic 1021
Coordenada Y de la esquina superior derecha del rectángulo límite de la rejilla resultante

.topic 1022
Paso en metros en el eje de abcisas de la rejilla

.topic 1023
Paso en metros en el eje de ordenadas de la rejilla

.topic 1199
Código en el que se registrarán las entidades de la rejilla

.topic 1083
Se seleccionará esta opción si se desea que la rejilla esté formada por puntos

.topic 1120
Se seleccionará esta opción si se desea que la rejilla esté formada por líneas perpendiculares entre sí

.topic 1110
Muestra el cuadro de diálogo de configuración de las líneas de la rejilla, si fue elegida esta opción

.topic 1114
Activa la generación de líneas horizontales en la rejilla

.topic 1115
Activa la generación de líneas verticales en la rejilla

.topic 1116
Activa la generación de una línea limite alrededor de la rejilla a la cota indicada

.topic 1118
Activa el suavizado de las líneas resultantes

.topic 1117
Altitud en metros del datum

.topic 1045
Denominador de la escala de la rejilla resultante. Necesario para el cálculo del suavizado

.topic 1112
Orientación en grados sexagesimales de las líneas horizontales de la rejilla. La orientación de las líneas verticales será perpendicular a ésta

.topic 1113
Grado de exageración de la altitud de las líneas, para realzar el relieve de la zona

.topic 1002
Tamaño del píxel en metros del archivo raster a generar

.topic 1193
Altitud maxima del modelo digital

.topic 1194
Altitud minima del modelo digital

.topic 1130
Nombre de la gama a emplear en el mapa resultante

.topic 1144
Añade una nueva gama a la lista

.topic 1150
Duplica la gama actual en la lista con otro nombre

.topic 1149
Elimina la gama actual de la lista

.topic 1146
Activa el cálculo del sombreado del modelo digital con iluminación oblícua

.topic 1143
Lista con los intervalos de relación entre altitud y color de la gama actual

.topic 1147
Añade un nuevo intervalo a la lista

.topic 1182
Edita el intervalo seleccionado para su modificación

.topic 1148
Elimina el intervalo seleccionado

.topic 1097
Nombre del archivo de dibujo que contiene una entidad cerrada considerada como límite

.topic 1151
Nombre de la gama nueva

.topic 1152
Altitud asociada al color seleccionado

.topic 1154
Cantidad del componente rojo del color

.topic 1155
Cantidad del componente verde del color

.topic 1156
Cantidad del componente azul del color

.topic 1043
Muestra el cuadro de diálogo de selección de colores de Windows

.topic 1195
Tipo de sombreado a utilizar

.topic 1137
Cantidad del componente rojo del color utilizado en el sombreado cenital

.topic 1139
Cantidad del componente verde del color utilizado en el sombreado cenital

.topic 1138
Cantidad del componente azul del color utilizado en el sombreado cenital

.topic 1134
Cantidad del componente rojo del color utilizado en el sombreado oblicuo

.topic 1136
Cantidad del componente verde del color utilizado en el sombreado oblicuo

.topic 1135
Cantidad del componente azul del color utilizado en el sombreado oblicuo

.topic 1132
Muestra el cuadro de diálogo de selección de colores de Windows

.topic 1131
Muestra el cuadro de diálogo de selección de colores de Windows

.topic 1196
Lista con los codigos actuales de visualizacion

.topic 1038
Añade un nuevo código a la lista

.topic 1039
Borra el código seleccionado de la lista

.topic 1040
Edita el código seleccionado para modificarlo

.topic 18002
Nombre del código

.topic 1197
Tipo de entidad línea

.topic 1198
Tipo de entidad texto

.topic 1031
Grosor de la línea

.topic 1055
Aumenta o disminuye el grosor de la línea

.topic 1057
Estilo de la línea

.topic 1052
Código de la entidad. Puede ser cambiado

.topic 1051
Tipo de entidad: C (línea) o T (texto)

.topic 1121
Número de puntos de la entidad

.topic 1122
Longitud en metros de la entidad

.topic 1123
Superficie en metros cuadrados de la entidad si está cerrada

.topic 1058
Lista con las coordenadas de los puntos que componen la entidad

.topic 1059
Coordenadas del punto de inserción del texto

.topic 1126
Texto de la entidad

.topic 1077
Coordenada X del punto 1

.topic 1078
Coordenada Y del punto 1

.topic 1068
Coordenada Z del punto 1

.topic 1079
Coordenada X del punto 2

.topic 1080
Coordenada Y del punto 2

.topic 1069
Coordenada Z del punto 2

.topic 1081
Coordenada X del punto 3

.topic 1082
Coordenada Y del punto 3

.topic 1070
Coordenada Z del punto 3

.topic 1071
Activa como línea de ruptura el lado 1-2

.topic 1072
Activa como línea de ruptura el lado 2-3

.topic 1073
Activa como línea de ruptura el lado 3-1

.topic 1074
Código de la línea de ruptura del lado 1-2

.topic 1075
Código de la línea de ruptura del lado 2-3

.topic 1076
Código de la línea de ruptura del lado 3-1

.topic 1096
Códigos pertenecientes a las entidades del dibujo

.topic 1103
Añade un código a la lista de códigos de visualización

.topic 1104
Elimina todas las entidades con el código seleccionado del dibujo

.topic 1004
Máxima coordenada X del documento

.topic 1006
Máxima coordenada Y del documento

.topic 1008
Máxima coordenada Z del documento

.topic 1003
Mínima coordenada X del documento

.topic 1007
Mínima coordenada Y del documento

.topic 1009
Mínima coordenada Z del documento

.topic 1010
Cantidad de entidades lineales del documento

.topic 1011
Cantidad de entidades puntuales del documento

.topic 1013
Cantidad de entidades tipo texto del documento

.topic 1014
Cantidad total de entidades del documento

.topic 1015
Cantidad de entidades borradas del documento

.topic 1012
Cantidad de triángulos del modelo digital

.topic 1085
Código en el que se registra el límite del modelo digital

.topic 1108
Activa la visualización de los triángulos del modelo digital

.topic 1109
Activa la visualización de las líneas de ruptura

.topic 1088
Calcula el límite del modelo digital en base a los triángulos exteriores

.topic 1001
Activa la visualización de la barra de herramientas MainTool

.topic 1002
Activa la visualización de la barra de herramientas MdtopTool

.topic 1005
Activa la visualización de la barra de herramientas Visualizacion

.topic 1184
Activa la visualización de la barra de herramientas Paleta

.topic 1185
Activa la visualización de los ángulos de vista

.topic 1190
Se seleccionará esta opción cuando se deseen ver botones y textos explicativos en las barras de herramientas

.topic 1042
Se seleccionará esta opción cuando sólo se deseen ver botones en las barras de herramientas

.topic 1191
Se seleccionará esta opción cuando sólo se deseen ver textos en las barras de herramientas

.topic 1189
Activa la visualización de explicaciones al posarse sobre los botones de las barras de herramientas

.topic 1203
Rango 1 de tamaño de los lados

.topic 1204
Rango 2 de tamaño de los lados

.topic 1205
Rango 3 de tamaño de los lados

.topic 1206
Rango 4 de tamaño de los lados

.topic 1207
Rango 5 de tamaño de los lados

.topic 1208
Rango 6 de tamaño de los lados

.topic 1209
Rango 7 de tamaño de los lados

.topic 1210
Rango 8 de tamaño de los lados

.topic 1211
Rango 9 de tamaño de los lados

.topic 1212
Rango 10 de tamaño de los lados

.topic 1213
Distancia máxima a partir de la cual se borrarán los triángulos

.topic 1215
Porcentaje del rango 1

.topic 1216
Porcentaje del rango 2

.topic 1217
Porcentaje del rango 3

.topic 1218
Porcentaje del rango 4

.topic 1219
Porcentaje del rango 5

.topic 1220
Porcentaje del rango 6

.topic 1221
Porcentaje del rango 7

.topic 1222
Porcentaje del rango 8

.topic 1223
Porcentaje del rango 9

.topic 1224
Porcentaje del rango 10

.topic 1225
Cantidad de triángulos del rango 1

.topic 1226
Cantidad de triángulos del rango 2

.topic 1227
Cantidad de triángulos del rango 3

.topic 1228
Cantidad de triángulos del rango 4

.topic 1229
Cantidad de triángulos del rango 5

.topic 1230
Cantidad de triángulos del rango 6

.topic 1231
Cantidad de triángulos del rango 7

.topic 1232
Cantidad de triángulos del rango 8

.topic 1233
Cantidad de triángulos del rango 9

.topic 1234
Cantidad de triángulos del rango 10

.topic 1235
Muestra un cuadro de diálogo con información del tamaño de los lados de la triangulación

.topic 1244
Borra los triángulos que contengan un lado mayor al especificado en el campo Distancia máxima

.topic 1331
Tolerancia mínima de generalización lineal en metros

.topic 1332
Tolerancia mínima de generalización superficial en metros

.topic 1333
Muestra el cuadro de diálogo con las opciones avanzadas de curvado

.topic 1334
Activa o desactiva la posibilidad de que el programa calcule automáticamente las tolerancias de generalización en función de la escala

.topic 1000
Espefica el ángulo de inclinación del rayo en grados centesimales

.topic 1001
Indica el azimuth del rayo en grados centesimales

.topic 1003
Muestra el cuadro de diálogo de configuración del rayo para generar sombras

.topic 1004
Tipo de coloración: Variará desde el blanco si le da toda la luz al triángulo hasta el color correspondiente si no le da nada de luz

.topic 1005
Tipo de coloración: Variará desde el blanco si le da toda la luz al triángulo hasta el negro si no le da nada de luz pasando por el color correspondiente a mitad de iluminación

.topic 1006
Intensidad de la luz

.topic 1007
Exageración de las formas

.topic 1261
Indica la pendiente mínima que deberán superior alguno de los triángulos a los que pertenece el punto, para que este no sea borrado

.topic 1294
Indica la pendiente máxima que no deberá ser superado por todos los triángulos a los que pertenece el punto, para que este no sea borrado

.topic 1341
Se indicará esta opción si se desea borrar dentro de los límites indicados

.topic 1342
Se indicará esta opción si se desea borrar fuera de los límites indicados

.topic 1343
Se indicará esta opción si se desea cargar como límites líneas de rupturas cerradas

.topic 1344
Se indicará esta opción si se desea cargar como límites líneas almacenadas en archivo de dibujo

.topic 1345
Nombre del archivo de dibujo donde se almacenan los límites

.topic 1347
Opción no disponible

.topic 1354
Códigos de las líneas de ruptura existentes en el modelo digital y que pueden actuar como límites

.topic 1105
Cantidad de grados de la latitud sur que actuará de límite en el modelo generado

.topic 1106
Cantidad de grados de la longitud oeste que actuará de límite en el modelo generado

.topic 1107
Cantidad de grados de la longitud este que actuará de límite en el modelo generado

.topic 1108
Cantidad de minutos de la latitud norte que actuará de límite en el modelo generado

.topic 1109
Cantidad de segundos de la latitud norte que actuará de límite en el modelo generado

.topic 1111
Cantidad de grados de la latitud norte que actuará de límite en el modelo generado

.topic 1173
Cantidad de minutos de la longitud este que actuará de límite en el modelo generado

.topic 1174
Cantidad de segundos de la longitud este que actuará de límite en el modelo generado

.topic 1175
Cantidad de minutos de la longitud oeste que actuará de límite en el modelo generado

.topic 1176
Cantidad de segundos de la longitud oeste que actuará de límite en el modelo generado

.topic 1177
Cantidad de minutos de la latitud sur que actuará de límite en el modelo generado

.topic 1178
Cantidad de segundos de la latitud sur que actuará de límite en el modelo generado

.topic 1275
Cantidad de grados de la latitud sur que actua como límite en el modelo a importar

.topic 1278
Cantidad de grados de la longitud oeste que actua como límite en el modelo a importar

.topic 1272
Cantidad de grados de la longitud este que actua como límite en el modelo a importar

.topic 1270
Cantidad de minutos de la latitud norte que actua como límite en el modelo a importar

.topic 1271
Cantidad de segundos de la latitud norte que actua como límite en el modelo a importar

.topic 1269
Cantidad de grados de la latitud norte que actua como límite en el modelo a importar

.topic 1273
Cantidad de minutos de la longitud este que actua como límite en el modelo a importar

.topic 1274
Cantidad de segundos de la longitud este que actua como límite en el modelo a importar

.topic 1279
Cantidad de minutos de la longitud oeste que actua como límite en el modelo a importar

.topic 1280
Cantidad de segundos de la longitud oeste que actua como límite en el modelo a importar

.topic 1276
Cantidad de minutos de la latitud sur que actua como límite en el modelo a importar

.topic 1277
Cantidad de segundos de la latitud sur que actua como límite en el modelo a importar

.topic 1259
Separación en kilométros de los puntos en el modelo a importar

.topic 1260
Cantidad de puntos estimados en el modelo a importar

.topic 1266
Cantidad de puntos estimados con los límites indicados en el modelo generado

.topic 1267
Razón de puntos a importar. Deberá ser un valor entero no negativo y distinto de cero

.topic 1281
Huso si se eligen proyeccion UTM

.topic 1300
Tipo de proyección cartográfica en la que se generará en nuevo modelo

.topic 1284
Muestra la lista de ficheros de referencia actuales. Utilice el botón izquierdo del ratón y las teclas Ctrl o Mayúsculas para seleccionar archivos

.topic 1285
Muestra el explorador de Windows para cargar un nuevo archivo de referencia

.topic 1286
Descarga el archivo o archivos actualmente seleccionados en la lista

.topic 1296
Seleccione esta opción si desea exportar los vértices de la triangulación como entidades puntuales

.topic 1297
Seleccione esta opción si desea exportar los triángulos generados como entidades de dibujo

.topic 1289
Indique en este campo un texto explicativo del código nuevo

.topic 1249
Indique el nombre de la tabla con los códigos DIGI a ser cargados

.topic 1250
Muestra el explorador de Windows para buscar la tabla de códigos DIGI

.topic 1235
Indique el nombre de la tabla con la paleta de color de DIGI. Si no posee esta tabla, no indique ningún nombre para que el programa genere los colores de DIGI para MS-DOS

.topic 1236
Muestra el explorador de Windows para buscar la paleta de color de DIGI

.topic 1324
Valor en grados sexagesimales del ángulo omega

.topic 1325
Valor en grados sexagesimales del ángulo phi

.topic 1326
Valor en grados sexagesimales del ángulo kappa

.topic 1327
Pulsar este botón para aplicar el giro señalado sobre el documento actual

.topic 1029
Barra de desplazamiento para señalar el ángulo omega

.topic 1031
Barra de desplazamiento para señalar el ángulo phi

.topic 1033
Barra de desplazamiento para señalar el ángulo kappa

.topic 1330
Razón de exageración del eje Z

.topic 1323
Representación del giro aplicado a los ejes

.topic 1288
Activa la visualización de la barra de herramientas de Edición Triangulación

.topic 1299
Activa la visualización de la barra de herramientas de Edición Triangulación Plus

.topic 1262
Activa la reproducción de sonidos cuando el programa termina los cálculos


Barra de estado

Barras de estado

En esta barra de herramientas aparecen los siguientes comandos:

  • Triangular: Herramienta para generar un modelo digital del terreno.
  • Curvado: Herramienta para generar un curvado.
  • Perfiles: Herramienta para generar perfiles longitudinales y transversales.
  • Cubicar: Herramienta para calcular la cubicación entre dos modelos digitales.
  • Proyectar: Herramienta para proyectar cartografía sobre el modelo digital.
  • Comprobar: Herramienta para comprobar la altimetría de un modelo digital.
  • Rejilla: Herramienta para generar una rejilla proyectada sobre el modelo digital.
  • Tintas: Herramienta para generar un mapa de tintas hipsométricas.
  • Sombreado: Herramienta para generar un mapa de sombras.


Cuadro de diálogo Cargar DIGI.TAB

En este cuadro de diálogo se podrán cargar los códigos de visualización de DIGI. Para se deberá indicar la ubicación del archivo DIGI.TAB y el archivo DIGI.PAL, donde están definidos los colores.

Si no se encuentra el archivo DIGI.PAL el programa asignará los colores de MS-DOS.


Cuadro de diálogo Código Nuevo

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Nombre del código: Se especificará el nombre del código nuevo, o en caso de no ser nuevo, se editará el existente.
  • Tipo de entidad: Podrá ser línea (C) o texto (T).
  • Grosor: Se especificará un grosor de línea entre 0 y 10.
  • Estilo de línea: Podrá ser Sólida (línea continua), Líneas (línea a trazos), Puntos (línea a puntos), Línea-Punto, Línea-Punto-Punto.
  • Color: Se podrá especificar un color.
  • Nemotécnico: Se podrá asignar un texto explicativo del código nuevo.


Cuadro de diálogo Configuración de las líneas de la rejilla

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Perfiles horizontales: Activa o desactiva la generación de líneas horizontales en la rejilla.
  • Perfiles verticales: Activa o desactiva la generación de líneas horizontales en la rejilla.
  • Incluir DATUM: Activa o desactiva la generación de una línea alrededor de la rejilla y a la altitud especificada en el campo Cota.
  • Suavizar perfiles: Activa o desactiva el suavizado de las líneas resultantes de la rejilla.
  • Cota: Altitud en metros del Datum.
  • Escala: Denominador de la escala de la rejilla resultante, necesario para el cálculo del suavizado de las líneas.
  • Orientación de la rejilla: Orientación en grados sexagesimales de las líneas horizontales de la rejilla. La orientación de las líneas vertical será perpendicular a ésta.
  • Exageración vertical: Grado de exageración de la altitud de las líneas generadas, útil para realzar el relieve de la zona.


Cuadro de diálogo Curvado Avanzado

En este cuadro de diálogo se pueden indicar valores diferentes de generalización que las recomendadas según la escala de curvado. Aquí aparecen los siguientes campos a rellenar:

  • Tolerancia de generalización lineal: En este campo se indicará la tolerancia de generalización lineal en metros. Este valor indica que cualquier punto que no supere este valor en distancia respecto de la línea que une los extremos de una línea será eliminado.

  • Tolerancia de generalización superficial: En este campo se indicará la tolerancia de generalización superficial en metros cuadrados. Si una curva de nivel cerrada no supera este valor en superficie, no será registrada.

  • Cambiar automáticamente las tolerancias al cambiar el factor de escala: Esta casilla activará o desactivará la opción de que el programa calcule automáticamente las tolerancias anteriormente citadas en función de la escala de curvado. Si no esta activada, el programa utilizará los valores de tolerancia indicados para generalizar las curvas de nivel.


Cuadro de diálogo Guitarra

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Distancia al origen: Distancia en metros al origen del primer punto del perfil longitudinal.
  • Altura de textos: Altura en metros de los textos que componen la información de la guitarra.
  • Altura del título: Altura en metros de los títulos de la guitarra.
  • Plano de comparación: En este campo se elegirá la forma en la que el programa va a calcular la altitud del plano de comparación de los perfiles. Si se elige la opción Absoluta, el programa colocará el plano a la cota indicada en el campo Valor de la altitud. Si se elige la opción Relativo a cada perfil, el programa calculará la altitud del plano restando a la cota más baja de cada perfil la cantidad expresada en el campo Valor de la altitud. Si se elige la opción Relativo a todos los perfiles, el programa calculará la altitud del plano restando a la cota más baja de todos los perfiles la cantidad expresada en el campo Valor de la altitud.
  • Valor de la altura: Indicará el valor en metros de la altitud absoluta o relativa del plano de comparación.
  • Códigos: Códigos en los que se registrarán los elementos de la guitarra y las líneas que definen los puntos del perfil.
  • Información del perfil: Se podrá incluir información en todos los cortes del perfil con el modelo digital o cada x metros a lo largo del perfil. Si se señala En todos los puntos, sólo se incluirán aquellos textos que no se solapen con otros.
  • Elementos de la guitarra:
    • Cota roja desmonte/terraplén
    • Cota rasante/terreno
    • Distancias parcial y al origen
    • Kms
    • Perfiles
    • Alineaciones
    • Puntos

Ejemplo:

En este ejemplo, se generará una guitarra con elementos cada 10 metros en los que se indicará la Distancia parcial, la distancia al origen y la cota terreno. No hay distancia al origen y la altura de los textos de la guitarra será de 2 metros. Los títulos se presentarán a 4 metros. El plano de comparación tendrá una cota de 1 metro menos que el punto más bajo de todos los perfiles.


Cuadro de diálogo Guitarra de perfiles transversales

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Códigos: Se indicará los códigos en los que se registrarán las líneas de la guitarra y sus textos.
  • Altura de textos: Altura en metros de los textos que componen la información de la guitarra.
  • Altura del título: Altura en metros de los títulos de la guitarra.
  • Primer perfil: Numeración del primer perfil. A partir de este número el programa numerará sucesivamente el resto de perfiles.
  • Plano de comparación: En este campo se elegirá la forma en la que el programa va a calcular la altitud del plano de comparación de los perfiles. Si se elige la opción Absoluta, el programa colocará el plano a la cota indicada en el campo Valor de la altitud. Si se elige la opción Relativo a cada perfil, el programa calculará la altitud del plano restando a la cota más baja de cada perfil la cantidad expresada en el campo Valor de la altitud. Si se elige la opción Relativo a todos los perfiles, el programa calculará la altitud del plano restando a la cota más baja de todos los perfiles la cantidad expresada en el campo Valor de la altitud.
  • Valor de la altura: Indicará el valor en metros de la altitud absoluta o relativa del plano de comparación.


Cuadro de diálogo Perfiles transversales

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Códigos: Se indicarán los códigos en los que se registrarán las líneas que representan la rasante y las que representan el terreno y los textos y líneas de las guitarras de los diferentes perfiles.
  • Escalas: Se indicarán las escalas vertical y horizontal en las que se registrarán los perfiles dentro del archivo de dibujo.
  • Peraltes: Se indicarán los peraltes en tantos por ciento a izquierda y derecha que tendrá la rasante.
  • Anchura: Se indicará la anchura en metros de la rasante, a la izquierda y a la derecha del eje.
  • Distancia: Se indicará la distancia en metros entre dos transversales consecutivos.
  • Taludes: Se indicará la relación entre el desplazamiento en X e Y en un talud.
  • Tipo proyección sobre MDT: Cuadro de diálogo donde se puede configurar el tipo de proyección de los perfiles sobre el modelo digital.
  • Presentación gráfica: Cuadro de diálogo donde se puede configurar la presentación de los perfiles en el archivo salida de dibujo.
  • Configurar guitarra: Cuadro de diálogo donde se puede configurar la guitarra de los perfiles transversales, mostrando el siguiente cuadro de diálogo:

  • Fichero de salida ASCII: Fichero de salida con los perfiles transversales presentando sus puntos con distancias al origen y cotas.
  • Tipo de fichero ASCII: Formato del fichero ASCII de salida con los perfiles transversales. Este formato podrá ser TopCal, Clip o Genius.
  • Fichero de salida con informe
  • Cubicar traza: Si se desea realizar la cubicación de la traza propuesta con el terreno original.

Ejemplo:

En este ejemplo, se van a generar perfiles transversales cada 10 metros, con un ancho a la izquierda del eje de 15 metros y de 5 metros a la derecha. Los peraltes serán ambos de -2% y los taludes serán 1:1. Asimismo, se generará un archivo ASCII con formato TopCal de los perfiles y un informe con las cubicaciones. La traza proyectada, además, será cubicada en su totalidad con respecto al terreno original.


Cuadro de diálogo Presentación gráfica

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Orden de los perfiles: Si se alinean por columnas o por filas.
  • Cantidad por fila o columna: Cantidad de perfiles en cada fila o columna.
  • Separación en X/Y: Separación en metros entre perfiles en cada eje.


Cuadro de diálogo Tipo de proyección

En este cuadro de diálogo aparecen los siguientes campos a rellenar:
  • Interpolación de puntos: Podrá ser por interpolación con los cortes o proyección individual. Si se interpola con los cortes, los puntos de las entidades no son proyectados directamente sobre el modelo digital, mientras que si se proyectan individualmente no se tendrá en cuenta ninguna interpolación con los cortes. Es útil para suavizar proyecciones de líneas sobre modelos digitales formados por curvas de nivel.
  • Cortes al proyectar líneas: Podrán ser con las líneas de ruptura, con todos los triángulos o sin utilizar cortes, es decir, sólo proyección de puntos.


Menús de la aplicación

Los menús en los que se dividen el menú de la aplicación son los siguientes:
  • Archivo
  • Editar
  • Ver
  • Utilidades
  • Ventana
  • Ayuda